Bug 837595 - [abrt] evolution-3.4.3-2.fc17: g_pointer_bit_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: g_pointer_bit_lock: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 803200
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:350ebcb3a621acdb4758e360734...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 06:34 EDT by Bostjan
Modified: 2012-07-09 02:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 02:16:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.50 KB, text/plain)
2012-07-04 06:34 EDT, Bostjan
no flags Details
File: maps (134.45 KB, text/plain)
2012-07-04 06:34 EDT, Bostjan
no flags Details
File: dso_list (28.91 KB, text/plain)
2012-07-04 06:34 EDT, Bostjan
no flags Details
File: build_ids (11.57 KB, text/plain)
2012-07-04 06:34 EDT, Bostjan
no flags Details

  None (edit)
Description Bostjan 2012-07-04 06:34:15 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        Clicked Group reply
crash_function: g_pointer_bit_lock
executable:     /usr/bin/evolution
kernel:         3.4.4-3.fc17.x86_64
pid:            3579
pwd:            /home/bos
time:           Tue 03 Jul 2012 06:42:54 PM CEST
uid:            1000
username:       bos

backtrace:      Text file, 54781 bytes
build_ids:      Text file, 11849 bytes
dso_list:       Text file, 29601 bytes
maps:           Text file, 137676 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/bos/2

core_backtrace:
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x1fe50 g_pointer_bit_lock libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x2d2dd g_datalist_id_get_data libglib-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x137ec - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x147d2 - libgobject-2.0.so.0 -
:b99e58162ba559be08689e2d052f433902c7a244 0x4a556 - libgtkhtml-4.0.so.0 -
:b99e58162ba559be08689e2d052f433902c7a244 0x4a5f1 - libgtkhtml-4.0.so.0 -
:b99e58162ba559be08689e2d052f433902c7a244 0x77c2a html_object_calc_size libgtkhtml-4.0.so.0 -
:b99e58162ba559be08689e2d052f433902c7a244 0x6ce35 html_engine_calc_size libgtkhtml-4.0.so.0 -
:b99e58162ba559be08689e2d052f433902c7a244 0x6f350 html_engine_refresh_fonts libgtkhtml-4.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x124a7 g_cclosure_marshal_VOID__STRINGv libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf943 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0xa8601 - libgio-2.0.so.0 -
:7c35310fc506498c612d5d982ab03becc4b4817c 0x5e90 ffi_call_unix64 libffi.so.5 -
:7c35310fc506498c612d5d982ab03becc4b4817c 0x58a0 ffi_call libffi.so.5 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x1066b g_cclosure_marshal_generic_va libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf943 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0xa90c8 - libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0xa4d1a - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x179d65 gtk_main libgtk-3.so.0 -
:5b7178c7db7ab07be318112e4d55a02b8578ec28 0x22da main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=bnb
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:ANDROID_HOME=/opt/tgz/1/android-sdk-linux
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/bos/keyring-UJ4HGd
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=bos
:MAIL=/var/spool/mail/bos
:PATH=/usr/java/latest/bin:/usr/java/latest/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/opt/tgz/1/android-sdk-linux/tools:/home/bos/bin:/usr/sbin:/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/bos
:JAVA_HOME=/usr/java/latest
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1167
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:M2_HOME=/opt/tgz/java/apache-maven-3.0.4
:XDG_SEAT=seat0
:HOME=/home/bos
:SHLVL=1
:LOGNAME=bos
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-cuzjuj7HP7,guid=a5a82a58f8dc6ef42e9636020000001f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/bos
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-bos-0gxYUo/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1170,unix/unix:/tmp/.ICE-unix/1170
:SSH_AUTH_SOCK=/run/user/bos/keyring-UJ4HGd/ssh
:GPG_AGENT_INFO=/run/user/bos/keyring-UJ4HGd/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3579
:DESKTOP_STARTUP_ID=gnome-shell-1403-bnb-evolution-5_TIME4407021

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62094                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62094                62094                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/bos/.xsession-errors
:pos:	246923
:flags:	0102002
:2:/home/bos/.xsession-errors
:pos:	246923
:flags:	0102002
:3:socket:[135264]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[135267]
:pos:	0
:flags:	02004002
:6:socket:[135269]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[132739]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[132740]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[131603]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[132745]
:pos:	0
:flags:	02004002
:15:/var/tmp/etilqs_5YWndB8BMmcrVTu (deleted)
:pos:	28
:flags:	02100002
:16:/home/bos/.pki/nssdb/cert9.db
:pos:	37888
:flags:	02100002
:17:/var/tmp/etilqs_gXWckVsiOaqmMeR (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_ysC2bmWkoKbe5lv (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_33J3PpxPDjB9hpp (deleted)
:pos:	2048
:flags:	02500002
:20:/home/bos/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:21:/var/tmp/etilqs_y7khnyFtwp7b4h6 (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_sfopaMNcuZ1XDsg (deleted)
:pos:	2056
:flags:	02500002
:23:/var/tmp/etilqs_DIR18dSv62tXTQP (deleted)
:pos:	2048
:flags:	02500002
:24:/etc/pki/nssdb/cert9.db
:pos:	2048
:flags:	02100000
:25:/var/tmp/etilqs_W3fR9TbNOBkZTf2 (deleted)
:pos:	28
:flags:	02100002
:26:/var/tmp/etilqs_H3Wz9a03M7hdg0n (deleted)
:pos:	2048
:flags:	02500002
:27:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:28:/var/tmp/etilqs_fmrWB0gypTPTb15 (deleted)
:pos:	2048
:flags:	02500002
:29:socket:[132753]
:pos:	0
:flags:	02004002
:30:/home/bos/.local/share/evolution/mail/local/folders.db
:pos:	40
:flags:	02100002
:31:/home/bos/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:32:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:33:/home/bos/.cache/evolution/mail/1340260801.1801.21@bnb/folders.db
:pos:	40
:flags:	02100002
:34:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:35:/home/bos/.cache/evolution/mail/1340868285.14358.1@bnb/folders.db
:pos:	24006656
:flags:	02100002
:36:/dev/urandom
:pos:	0
:flags:	02100000
:37:anon_inode:[eventpoll]
:pos:	0
:flags:	02000002
:38:/home/bos/.local/share/evolution/mapi-profiles.ldb
:pos:	168
:flags:	02100002
:39:anon_inode:[eventpoll]
:pos:	0
:flags:	02000002
:40:socket:[135344]
:pos:	0
:flags:	02004002
:41:/dev/urandom
:pos:	0
:flags:	02100000
:42:anon_inode:[eventpoll]
:pos:	0
:flags:	02000002
:43:socket:[131694]
:pos:	0
:flags:	02004002
:44:anon_inode:inotify
:pos:	0
:flags:	02004000
:45:/home/bos/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:46:socket:[135364]
:pos:	0
:flags:	02004002
:47:/home/bos/.local/share/gvfs-metadata/home-2cc81088.log (deleted)
:pos:	0
:flags:	0100000
:48:socket:[134676]
:pos:	0
:flags:	02004002

var_log_messages:
:Jul  2 08:30:04 bnb yum[4484]: Updated: evolution-mapi-3.4.3-5.fc17.x86_64
:Jul  3 18:42:54 bnb kernel: [35650.827934] evolution[3579]: segfault at 10 ip 000000350be1fe50 sp 00007fffd104dc90 error 6 in libglib-2.0.so.0.3200.3[350be00000+11d000]
:Jul  3 18:42:55 bnb abrt[11747]: Saved core dump of pid 3579 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-03-18:42:54-3579 (302936064 bytes)
Comment 1 Bostjan 2012-07-04 06:34:19 EDT
Created attachment 596188 [details]
File: backtrace
Comment 2 Bostjan 2012-07-04 06:34:21 EDT
Created attachment 596189 [details]
File: maps
Comment 3 Bostjan 2012-07-04 06:34:24 EDT
Created attachment 596190 [details]
File: dso_list
Comment 4 Bostjan 2012-07-04 06:34:26 EDT
Created attachment 596191 [details]
File: build_ids
Comment 5 Milan Crha 2012-07-09 02:16:19 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 803200 ***

Note You need to log in before you can comment on or make changes to this bug.