Status: CLOSED DUPLICATE of bug 5806
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2000-01-11 11:02 EST by rvsaldana
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-01-31 14:11:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rvsaldana 2000-01-11 11:02:05 EST
The problem I have is is with the soundconfig utility it needs to function
properly. It all cases it recognizes my Soundblaster PCI 128 card in my
Gateway 300mghz but it fails it configuire itself it usually hangs my
RedHat Linux 6.1 system to the point I have no other choice but to pull
the plug and cut the electricity to my system. Why this happans I do not
know but I beleieve this is a serious error in the soundconfig utility. I
have also configuired my kernel to recognize sound on my system. But the
soundconfig utility still continues to hang. Right now I also get lib
module busy errors from this utility..? Right know I am in search of a
Soundcard that functions in Linux and is easily detected by Soundconfig.
Comment 1 Cristian Gafton 2000-01-27 03:22:59 EST
assigned to sndconfig
Comment 2 Bill Nottingham 2000-01-27 18:20:59 EST
It shouldn't hang the system completely. If you have one of
the newer PCI 128 cards, it will hang *sndconfig* when it
tries to play the audio file, but you should be able to
break out of it.

As for support for these PCI 128 cards, it should be fixed
in 2.2.15pre<whatever>.
Comment 3 Bill Nottingham 2000-01-31 14:11:59 EST
*** This bug has been marked as a duplicate of 5806 ***

Note You need to log in before you can comment on or make changes to this bug.