Bug 837683 - [abrt] gnome-activity-journal-0.8.0-1.fc16: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.UnknownMethod: No such interface `(null)' on object at path /org/gnome/zeitgeist/log/activity
[abrt] gnome-activity-journal-0.8.0-1.fc16: connection.py:630:call_blocking:D...
Status: CLOSED DUPLICATE of bug 821121
Product: Fedora
Classification: Fedora
Component: gnome-activity-journal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mads Villadsen
Fedora Extras Quality Assurance
abrt_hash:08ad7d9d030978aaf62fff049b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 14:20 EDT by ccc2007chaos
Modified: 2012-07-22 15:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-22 15:00:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ccc2007chaos 2012-07-04 14:20:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
cmdline:        python /usr/bin/gnome-activity-journal
executable:     /usr/bin/gnome-activity-journal
kernel:         3.4.2-1.fc16.i686
time:           Wed 04 Jul 2012 21:03:46 EEST
uid:            1000
username:       marios

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.UnknownMethod: No such interface `(null)' on object at path /org/gnome/zeitgeist/log/activity
:
:Traceback (most recent call last):
:  File "/usr/bin/gnome-activity-journal", line 88, in <module>
:    from src.external import CLIENT, CLIENT_VERSION
:  File "/usr/share/gnome-activity-journal/src/external.py", line 82, in <module>
:    CLIENT = ZeitgeistClient()
:  File "/usr/lib/python2.7/site-packages/zeitgeist/client.py", line 386, in __init__
:    self._iface = ZeitgeistDBusInterface()
:  File "/usr/lib/python2.7/site-packages/zeitgeist/client.py", line 253, in __init__
:    self.INTERFACE_NAME, self.OBJECT_PATH)
:  File "/usr/lib/python2.7/site-packages/zeitgeist/client.py", line 159, in __init__
:    self._load_introspection_data()
:  File "/usr/lib/python2.7/site-packages/zeitgeist/client.py", line 152, in _load_introspection_data
:    self.__proxy.Introspect())
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 68, in __call__
:    return self._proxy_method(*args, **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 140, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.UnknownMethod: No such interface `(null)' on object at path /org/gnome/zeitgeist/log/activity
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SessionBus (session) at 0x9911cbc>
:args: ()
:utf8_strings: False
:bus_name: dbus.UTF8String(':1.52')
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: '/org/gnome/zeitgeist/log/activity'
:timeout: -1.0
:signature: None
:dbus_interface: None
:message: <dbus.lowlevel.MethodCallMessage object at 0x96da9b0>
:method: 'Introspect'
Comment 1 Mads Villadsen 2012-07-22 15:00:22 EDT

*** This bug has been marked as a duplicate of bug 821121 ***

Note You need to log in before you can comment on or make changes to this bug.