Bug 83781 - ifup spews errors/warning
ifup spews errors/warning
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
Reported: 2003-02-08 07:33 EST by Peter Bowen
Modified: 2014-03-16 22:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-27 17:39:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
ifcfg-eth1 (307 bytes, text/plain)
2003-02-09 00:40 EST, Peter Bowen
no flags Details

  None (edit)
Description Peter Bowen 2003-02-08 07:33:56 EST
[pzb@localhost pzb]$ /sbin/ifup eth1
Error for wireless request "Set Encode" (8B2A) :
    invalid argument "s:".
Determining IP information for eth1... done.
RTNETLINK answers: No such device

This is a Harris Prism 2.5 Chipset using the orinoco_pci driver.  I'm using
initscripts 7.06-1
Comment 1 Bill Nottingham 2003-02-08 23:45:36 EST
Comment 2 Peter Bowen 2003-02-09 00:40:09 EST
Created attachment 89952 [details]
Comment 3 Peter Bowen 2003-02-09 00:41:34 EST
Attached as requested.  How do I get a bug out of NEEDINFO in the new bugzilla?
Comment 4 Bill Nottingham 2003-09-03 21:47:13 EDT
Why do you have a blank key? What happens if you change it to 'KEY='?
Comment 5 Bill Nottingham 2004-09-27 17:39:56 EDT
Closing, no response. I suspect it's just a config file error.

Note You need to log in before you can comment on or make changes to this bug.