This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 837817 - glusterd fails to start but $? shows 0
glusterd fails to start but $? shows 0
Status: CLOSED DUPLICATE of bug 762935
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: krishnan parthasarathi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 08:00 EDT by Sachidananda Urs
Modified: 2015-11-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-11 02:05:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sachidananda Urs 2012-07-05 08:00:05 EDT
When glusterd fails to start, the return value should be > 0

Currently return value is 0 for sucess and failure.
Comment 1 Amar Tumballi 2012-07-11 02:05:03 EDT
duplicate of bug 762935

*** This bug has been marked as a duplicate of bug 762935 ***

Note You need to log in before you can comment on or make changes to this bug.