Bug 837887 - [abrt] rapidsvn-0.12.0-4.fc17: svn_wc__get_info: Process /usr/bin/rapidsvn was killed by signal 11 (SIGSEGV)
[abrt] rapidsvn-0.12.0-4.fc17: svn_wc__get_info: Process /usr/bin/rapidsvn wa...
Status: CLOSED DUPLICATE of bug 827102
Product: Fedora
Classification: Fedora
Component: rapidsvn (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Jackson
Fedora Extras Quality Assurance
abrt_hash:5125784ccc42aee5ff02bb66de8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 13:48 EDT by Ryan
Modified: 2012-07-06 09:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-06 09:47:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (58.88 KB, text/plain)
2012-07-05 13:48 EDT, Ryan
no flags Details
File: dso_list (11.57 KB, text/plain)
2012-07-05 13:48 EDT, Ryan
no flags Details
File: build_ids (5.12 KB, text/plain)
2012-07-05 13:48 EDT, Ryan
no flags Details
File: backtrace (59.17 KB, text/plain)
2012-07-05 13:48 EDT, Ryan
no flags Details

  None (edit)
Description Ryan 2012-07-05 13:48:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        rapidsvn
crash_function: svn_wc__get_info
executable:     /usr/bin/rapidsvn
kernel:         3.4.4-3.fc17.x86_64
pid:            6883
pwd:            /home/ryans
time:           Thu 05 Jul 2012 11:22:22 AM EDT
uid:            1000
username:       ryans

backtrace:      Text file, 60595 bytes
build_ids:      Text file, 5248 bytes
dso_list:       Text file, 11849 bytes
maps:           Text file, 60293 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/ryans/7

core_backtrace:
:f8c982396b752f8f7a6353b053bea0e0aa6c495b 0x321cd svn_wc__get_info libsvn_wc-1.so.0 -
:7902ed474f0bd9cfc3619a70f9bdd4701db7a51e 0x3196b svn_client_info3 libsvn_client-1.so.0 -
:7902ed474f0bd9cfc3619a70f9bdd4701db7a51e 0x293f1 svn_client_info2 libsvn_client-1.so.0 -
:7902ed474f0bd9cfc3619a70f9bdd4701db7a51e 0x29483 svn_client_info libsvn_client-1.so.0 -
:326a957533a40aada7b174301a0ad3520f0ff405 0x137ef svn::Client::info(svn::Path libsvncpp.so.3 -
:ac7d5543a5d51278315c90503e49d5199c002dc6 0x76b61 - [exe] -
:ac7d5543a5d51278315c90503e49d5199c002dc6 0x78e91 - [exe] -
:ac7d5543a5d51278315c90503e49d5199c002dc6 0x661fc - [exe] -
:ac7d5543a5d51278315c90503e49d5199c002dc6 0x66402 - [exe] -
:1930c8cd9ca42879da095fd8b54478483f71d785 0xe6796 wxEvtHandler::ProcessEventIfMatches(wxEventTableEntryBase libwx_baseu-2.8.so.0 -
:1930c8cd9ca42879da095fd8b54478483f71d785 0xe6904 wxEventHashTable::HandleEvent(wxEvent&, libwx_baseu-2.8.so.0 -
:1930c8cd9ca42879da095fd8b54478483f71d785 0xe6c27 wxEvtHandler::ProcessEvent(wxEvent&) libwx_baseu-2.8.so.0 -
:9e028577f30c598f369ec3d060b8b105e911ed10 0x2544a6 - libwx_gtk2u_core-2.8.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x206d8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x2805bc gtk_widget_activate libgtk-x11-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x16457d gtk_menu_shell_activate_item libgtk-x11-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x16497c - libgtk-x11-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14db1c - libgtk-x11-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x20450 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x282a7 g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x28156e - libgtk-x11-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14b8e4 gtk_propagate_event libgtk-x11-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14bc4b gtk_main_do_event libgtk-x11-2.0.so.0 -
:d8d393649ae4da146ebc8812db58514f245f08a9 0x616fc - libgdk-x11-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14ac27 gtk_main libgtk-x11-2.0.so.0 -
:9e028577f30c598f369ec3d060b8b105e911ed10 0x1f81d8 wxEventLoop::Run() libwx_gtk2u_core-2.8.so.0 -
:9e028577f30c598f369ec3d060b8b105e911ed10 0x26a30c wxAppBase::MainLoop() libwx_gtk2u_core-2.8.so.0 -
:1930c8cd9ca42879da095fd8b54478483f71d785 0x978e5 wxEntry(int&, libwx_baseu-2.8.so.0 -
:ac7d5543a5d51278315c90503e49d5199c002dc6 0x1fe92 - [exe] -

environ:
:INFINALITY_FT_AUTOHINT_HORIZONTAL_STEM_DARKEN_STRENGTH=10
:XDG_VTNR=2
:XDG_SESSION_ID=7
:HOSTNAME=abt-84lv4j1.atlbt.local
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:INFINALITY_FT_BOLD_EMBOLDEN_X_VALUE=0
:INFINALITY_FT_AUTOHINT_VERTICAL_STEM_DARKEN_STRENGTH=25
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:LD_PRELOAD=/usr/lib64/libXft-infinality/libXft.so.2:/usr/lib64/freetype-infinality/libfreetype.so.6:
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/ryans/keyring-fm4T9P
:QTINC=/usr/lib64/qt-3.3/include
:INFINALITY_FT_CONTRAST=0
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:INFINALITY_FT_GRAYSCALE_FILTER_STRENGTH=0
:USER=ryans
:INFINALITY_FT_FRINGE_FILTER_STRENGTH=0
:INFINALITY_FT_BRIGHTNESS=0
:INFINALITY_FT_USE_VARIOUS_TWEAKS=true
:USERNAME=
:'INFINALITY_FT_GAMMA_CORRECTION=0 100'
:MAIL=/var/spool/mail/ryans
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/ryans/.local/bin:/home/ryans/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ryans
:XMODIFIERS=@im=none
:'INFINALITY_FT_FILTER_PARAMS=11 22 38 22 11'
:GNOME_KEYRING_PID=5614
:LANG=en_US.utf8
:INFINALITY_FT_USE_KNOWN_SETTINGS_ON_SELECTED_FONTS=true
:INFINALITY_FT_STEM_SNAPPING_SLIDING_SCALE=40
:GDM_LANG=en_US.utf8
:INFINALITY_FT_WINDOWS_STYLE_SHARPENING_STRENGTH=10
:INFINALITY_FT_CHROMEOS_STYLE_SHARPENING_STRENGTH=0
:INFINALITY_FT_AUTOHINT_SNAP_STEM_HEIGHT=100
:INFINALITY_FT_STEM_ALIGNMENT_STRENGTH=25
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/ryans
:SHLVL=1
:INFINALITY_FT_BOLD_EMBOLDEN_Y_VALUE=0
:INFINALITY_FT_GLOBAL_EMBOLDEN_Y_VALUE=0
:LOGNAME=ryans
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LUCNfdpU3u,guid=af490696c7b414edf10afa4200001761
:INFINALITY_FT_STEM_FITTING_STRENGTH=25
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:INFINALITY_FT_AUTOHINT_INCREASE_GLYPH_HEIGHTS=true
:WINDOWPATH=2
:INFINALITY_FT_GLOBAL_EMBOLDEN_X_VALUE=0
:XDG_RUNTIME_DIR=/run/user/ryans
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ryans-q0HrTm/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5618,unix/unix:/tmp/.ICE-unix/5618
:GPG_AGENT_INFO=/run/user/ryans/keyring-fm4T9P/gpg:0:1
:SSH_AUTH_SOCK=/run/user/ryans/keyring-fm4T9P/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:CUR_WIDTH=78
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-rapidsvn.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6883

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31400                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31400                31400                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/ryans/.xsession-errors
:pos:	8188
:flags:	0102002
:2:/home/ryans/.xsession-errors
:pos:	8188
:flags:	0102002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:socket:[942275]
:pos:	0
:flags:	02004002
:5:socket:[942032]
:pos:	0
:flags:	02004002
:6:anon_inode:inotify
:pos:	0
:flags:	02004000

var_log_messages:
:Jul  5 11:21:09 abt-84lv4j1 yum[6868]: Installed: rapidsvn-0.12.0-4.fc17.x86_64
:Jul  5 11:22:22 abt-84lv4j1 kernel: [ 7814.585668] rapidsvn[6883]: segfault at 0 ip 00007fc3c5cf01cd sp 00007fff2157eaf0 error 4 in libsvn_wc-1.so.0.0.0[7fc3c5cbe000+8d000]
:Jul  5 11:22:22 abt-84lv4j1 abrt[6899]: Saved core dump of pid 6883 (/usr/bin/rapidsvn) to /var/spool/abrt/ccpp-2012-07-05-11:22:22-6883 (16179200 bytes)
Comment 1 Ryan 2012-07-05 13:48:15 EDT
Created attachment 596459 [details]
File: maps
Comment 2 Ryan 2012-07-05 13:48:17 EDT
Created attachment 596460 [details]
File: dso_list
Comment 3 Ryan 2012-07-05 13:48:18 EDT
Created attachment 596461 [details]
File: build_ids
Comment 4 Ryan 2012-07-05 13:48:20 EDT
Created attachment 596462 [details]
File: backtrace
Comment 5 Tim Jackson 2012-07-06 09:47:37 EDT

*** This bug has been marked as a duplicate of bug 827102 ***

Note You need to log in before you can comment on or make changes to this bug.