Bug 838010 - [whql][Netkvm] Job of "Static Tools Logo Test" failed on HCK on win2012
[whql][Netkvm] Job of "Static Tools Logo Test" failed on HCK on win2012
Status: CLOSED DUPLICATE of bug 895834
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-06 02:25 EDT by dawu
Modified: 2014-07-11 02:40 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-15 21:42:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dawu 2012-07-06 02:25:14 EDT
Created attachment 596579 [details]
win2012-Static_Tools_Logo_Test.wtl

Description of problem:
 Job 2074 of "Static Tools Logo Test" failed on HCK on win2012

Version-Release number of selected component (if applicable):
kernel-2.6.32-278.el6.x86_64
qemu-kvm-0.12.1.2-2.295.el6.x86_64
virtio-win-prewhql-0.1-29

How reproducible:
always

Steps to Reproduce:
1. Start guest with CLI:

   /usr/libexec/qemu-kvm -m 6G -smp 4 -cpu cpu64-rhel6,+x2apic -usbdevice tablet -drive file=win2012-nic1.raw,if=none,format=raw,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:10:1a:06:49:01,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet1,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet1,mac=00:10:1a:06:49:02,bus=pci.0,addr=0x5,id=virtio-net-pci1 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet2,mac=00:10:1a:16:49:03,bus=pci.0,addr=0x6 -uuid e178b32f-004b-4e8a-96e4-e0c3b5430638 -rtc base=localtime,clock=host,driftfix=slew -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win2012-nic1,server,nowait -mon chardev=111a,mode=readline -vnc :1 -name 2012-nic1 -bios /usr/share/seabios/bios-pm.bin -monitor stdio

2. Run task "Run Test"
  
Actual results:
Job 2074 failed on HCK on win2012,please refer to the HCK logs from the attached "win2012-Static_Tools_Logo_Test.wtl"

Expected results:
Job should pass without any error

Additional info:
Comment 2 Yan Vugenfirer 2012-07-08 08:04:41 EDT
From error log:
SDV and Code Analysis need to be applied to drivers before logo submission.
Comment 5 Vadim Rozenfeld 2012-08-14 01:07:26 EDT
please try build-33, available at http://download.devel.redhat.com/brewroot/work/tasks/5605/4755605/virtio-win-prewhql-0.1.zip.

Thanks,
Vadim.
Comment 6 Mike Cao 2012-08-23 23:17:41 EDT
(In reply to comment #5)
> please try build-33, available at
> http://download.devel.redhat.com/brewroot/work/tasks/5605/4755605/virtio-win-
> prewhql-0.1.zip.
> 
> Thanks,
> Vadim.

no win8 netkvm drivers in prewhql build 33 .move status to post
Comment 8 Min Deng 2012-10-19 05:01:29 EDT
Created attachment 629882 [details]
win2012-static-log
Comment 9 Mike Cao 2012-10-19 05:10:57 EDT
Re-assigned since the patch does not fix the issue.
Comment 10 Mike Cao 2013-01-03 21:51:03 EST
Thanks for Yan providing NETKVM.DVL.XML file which make the job pass.
Keep this bug open unntil all all the dvl.xml file built in to virtio-win-prewhql tree.

Mike
Comment 11 Mike Cao 2013-02-15 21:42:37 EST

*** This bug has been marked as a duplicate of bug 895834 ***

Note You need to log in before you can comment on or make changes to this bug.