Bug 838037 - Upgrade to upstream version
Upgrade to upstream version
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: zabbix (Show other bugs)
el5
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
www.zabbix.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-06 03:41 EDT by megoix
Modified: 2012-11-24 15:01 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-24 15:01:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description megoix 2012-07-06 03:41:59 EDT
The newest stable version of Zabbix is now 2.0.1. The current release 1.4.7 is about 4 years old.

Helpful spec files can be found here: https://build.opensuse.org/package/show?package=zabbix-2.0.0&project=home%3Aericgearhart%3Azabbix

They currently do not work due to a libcurl dependency mixup.
Comment 1 Ewoud Kohl van Wijngaarden 2012-07-06 08:17:39 EDT
In EPEL6 there's at least 1.8.14, see http://koji.fedoraproject.org/koji/buildinfo?buildID=328195 but 2.0 would be nice to have.
Comment 2 Volker Fröhlich 2012-10-26 17:00:20 EDT
Please see https://bugzilla.redhat.com/show_bug.cgi?id=867159
Comment 3 Fedora Update System 2012-11-13 17:48:53 EST
zabbix20-2.0.3-4.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13423/zabbix20-2.0.3-4.el6
Comment 4 Fedora Update System 2012-11-24 15:01:34 EST
zabbix20-2.0.3-4.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.