Bug 838078 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x3e/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 838077
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:af5e900b30a3ad3e91ae6a69714...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-06 08:40 EDT by Mark
Modified: 2012-07-06 09:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-06 09:34:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.79 KB, text/plain)
2012-07-06 08:40 EDT, Mark
no flags Details

  None (edit)
Description Mark 2012-07-06 08:40:25 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.2-1.fc16.i686.PAE root=UUID=846d600f-5896-45e5-8bcd-2848b8f33ac5 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet rhgb LANG=zh_CN.UTF-8 rd.luks=0

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x3e/0x60 [i915]()
:Hardware name: 4180AT8
:MMIO read or write has been dropped 2
:Modules linked in: nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xts gf128mul dm_crypt tcp_lp vmnet(O) ppdev parport_pc parport fuse vsock(O) vmci(O) vmmon(O) lockd rfcomm bnep ip6t_REJECT uvcvideo arc4 iwlwifi snd_hda_codec_conexant snd_hda_intel snd_hda_codec videobuf2_core thinkpad_acpi iTCO_wdt e1000e snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer videodev iTCO_vendor_support mac80211 cfg80211 snd tpm_tis tpm tpm_bios soundcore media videobuf2_vmalloc videobuf2_memops snd_page_alloc joydev coretemp btusb bluetooth microcode i2c_i801 rfkill uinput sunrpc crc32c_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: nf_conntrack]
:Pid: 7090, comm: kworker/u:0 Tainted: G        W  O 3.4.2-1.fc16.i686.PAE #1
:Call Trace:
: [<c0446ac2>] warn_slowpath_common+0x72/0xa0
: [<f820429e>] ? gen6_gt_check_fifodbg+0x3e/0x60 [i915]
: [<f820429e>] ? gen6_gt_check_fifodbg+0x3e/0x60 [i915]
: [<c0446b93>] warn_slowpath_fmt+0x33/0x40
: [<f820429e>] gen6_gt_check_fifodbg+0x3e/0x60 [i915]
: [<f8204f4a>] i915_write32+0xba/0xc0 [i915]
: [<f823e17e>] ? init_ring_common+0x2ce/0x2f0 [i915]
: [<f8218631>] i915_gem_init_ppgtt+0x1a1/0x1d0 [i915]
: [<f82052e4>] i915_reset+0x394/0x510 [i915]
: [<f82094de>] i915_error_work_func+0xae/0xf0 [i915]
: [<c045f67b>] process_one_work+0xfb/0x390
: [<c0950dc5>] ? apic_timer_interrupt+0x31/0x38
: [<f8209430>] ? i915_driver_irq_postinstall+0x170/0x170 [i915]
: [<c04603b1>] worker_thread+0x121/0x2d0
: [<c0460290>] ? manage_workers+0x1f0/0x1f0
: [<c04645c2>] kthread+0x72/0x80
: [<c0464550>] ? kthread_freezable_should_stop+0x60/0x60
: [<c095793e>] kernel_thread_helper+0x6/0x10
Comment 1 Mark 2012-07-06 08:40:29 EDT
Created attachment 596628 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-07-06 09:34:19 EDT

*** This bug has been marked as a duplicate of bug 838077 ***

Note You need to log in before you can comment on or make changes to this bug.