Bug 838149 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 838077
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:21be4b703207e0e132a5327131e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-06 15:57 EDT by stefano.d
Modified: 2012-08-29 13:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:42:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stefano.d 2012-07-06 15:57:12 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=bbcf106b-cac3-4c2c-b299-54bbc1e7b6b0 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=de-latin1-nodeadkeys LANG=en_US.UTF-8 pcie_aspm=force i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4236NGG
:MMIO read or write has been dropped 3
:Modules linked in: ppp_mppe ppp_async crc_ccitt ppp_generic slhc tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant arc4 iwlwifi mac80211 cfg80211 tpm_tis tpm btusb bluetooth uvcvideo videobuf2_core videodev media sunrpc vhost_net macvtap macvlan tun kvm_intel kvm cdc_ncm usbnet snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer thinkpad_acpi coretemp e1000e mii snd tpm_bios rfkill videobuf2_vmalloc cdc_acm cdc_wdm iTCO_wdt iTCO_vendor_supp
:ort snd_page_alloc videobuf2_memops i2c_i801 microcode binfmt_misc uinput joydev soundcore crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1327, comm: Xorg Tainted: G        W    3.4.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812cb62a>] ? delay_tsc+0x4a/0x80
: [<ffffffffa008ccb0>] ? i915_gem_busy_ioctl+0x180/0x180 [i915]
: [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0077ceb>] i915_read32+0x10b/0x130 [i915]
: [<ffffffffa00b67a0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b67f5>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa008cd73>] i915_gem_throttle_ioctl+0xc3/0x240 [i915]
: [<ffffffff8117fdd3>] ? do_sync_readv_writev+0xd3/0x110
: [<ffffffffa00213cc>] drm_ioctl+0x47c/0x540 [drm]
: [<ffffffffa008ccb0>] ? i915_gem_busy_ioctl+0x180/0x180 [i915]
: [<ffffffff812c7e24>] ? timerqueue_del+0x34/0x90
: [<ffffffff8107d490>] ? __remove_hrtimer+0x60/0xc0
: [<ffffffff81191098>] do_vfs_ioctl+0x98/0x550
: [<ffffffff8117f4d1>] ? rw_verify_area+0x61/0xf0
: [<ffffffff811915e1>] sys_ioctl+0x91/0xa0
: [<ffffffff81600329>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2012-08-29 13:42:53 EDT

*** This bug has been marked as a duplicate of bug 838077 ***

Note You need to log in before you can comment on or make changes to this bug.