Bug 838192 - upsdrvctl location mismatch
upsdrvctl location mismatch
Status: CLOSED DUPLICATE of bug 837040
Product: Fedora
Classification: Fedora
Component: nut (Show other bugs)
16
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Michal Hlavinka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-06 22:18 EDT by rmhristev
Modified: 2012-07-16 08:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 08:10:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rmhristev 2012-07-06 22:18:10 EDT
Description of problem:

nut-driver.service expects upsdrvctl in /usr/sbin but it is actually in /sbin

Version-Release number of selected component (if applicable):

nut-2.6.4-1.fc16.x86_64

How reproducible:

always

Steps to Reproduce:
1. After latest Fedora 16 patches (to 7 July 2012) nut stopped working
2.
3.
  
Actual results:

driver does not load, services do not start

Expected results:

service starting

Additional info:

Appears like a trivial fix: either the path in nut-driver.service or the location of upsdrvctl
Comment 1 Michal Hlavinka 2012-07-16 08:10:27 EDT

*** This bug has been marked as a duplicate of bug 837040 ***

Note You need to log in before you can comment on or make changes to this bug.