Bug 838217 - evolution halts on font change or emoticons addition
evolution halts on font change or emoticons addition
Status: CLOSED DUPLICATE of bug 829915
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i386 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-07 07:06 EDT by Hamada AbuDyia
Modified: 2012-07-09 02:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 02:56:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hamada AbuDyia 2012-07-07 07:06:49 EDT
Description of problem:
evolution freezes when changing font details (color/size/type..etc) or when adding an emoticon. 
This occurs both in Gnome & KDE.

Version-Release number of selected component (if applicable):
Evolution details:
Name        : evolution
Arch        : i686
Version     : 3.2.3
Release     : 3.fc16
------------
Fedora Details:
Fedora release 16 (Verne)
3.4.2-1.fc16.i686.PAE #1 SMP Thu Jun 14 20:53:38 UTC 2012 i686 i686 i386 GNU/Linux


How reproducible:
100%

Steps to Reproduce:
1. open evolution
2. compose a new email message in HTML
3. change font color/size, or add an emoticon
  
Actual results:
evolution compose window freezes and becomes unresponsive

Expected results:
font details should change and compose should continue successfully

Additional info:
Tried this both in GNOMe & KDE, same result, tried to find a bug fix here in redhat but couldn't. 
can see the same issue reported as well in ubuntu:
https://bugs.launchpad.net/ubuntu/+source/gtkhtml4.0/+bug/1003884
Comment 1 Milan Crha 2012-07-09 02:56:42 EDT
Thanks for a bug report. KDE has its own issues of this kind with standard combo-boxes, unfortunately. Under Gnome, it's fixed under bug #829915, thus I'm marking this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 829915 ***

Note You need to log in before you can comment on or make changes to this bug.