Bug 838401 - group listing should include group name
group listing should include group name
Status: CLOSED DUPLICATE of bug 970493
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Raymond Mancy
tools-bugs
UX
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-08 21:50 EDT by Marco Grigull
Modified: 2014-12-07 20:13 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-25 19:08:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Grigull 2012-07-08 21:50:13 EDT
Description of problem:
when viewing a list of group members, the name of the group is not displayed

Version-Release number of selected component (if applicable):
0.9

How reproducible:
99.9% of the time

Steps to Reproduce:
1. go to https://beaker.engineering.redhat.com/groups/group_members?id=41
2.
3.
  
Actual results:
group name is not be visible on page


Expected results:
group name would be visible on page

Additional info:
it's no major drama in that if you navigated here from the list of groups then you would already know what you are looking at.  If you were to bookmark or share that link though it might not be so clear.
Comment 1 Raymond Mancy 2012-07-08 22:00:06 EDT
It is no major drama, but you're right it should be there somewhere
Comment 2 wangjing 2013-06-25 03:04:08 EDT
I thought this bug had been fixed, right?

404 message returned on env: bearker-devel Version - 0.13.1
when visit https://beaker-devel.../groups/group_members?id=41

404 Not Found

The path '/groups/group_members' was not found.
Comment 3 Dan Callaghan 2013-06-25 19:06:03 EDT
(In reply to wangjing from comment #2)
> I thought this bug had been fixed, right?
> 
> 404 message returned on env: bearker-devel Version - 0.13.1
> when visit https://beaker-devel.../groups/group_members?id=41

Yes, that is the fix. That page is gone now, there is only /groups/edit. There should be nothing linking to /groups/group_members anymore.
Comment 4 Dan Callaghan 2013-06-25 19:08:17 EDT
Oh sorry, I didn't notice that this is an old bug which wasn't already in 0.13. You were suggesting that this can be closed now. And you're right.

*** This bug has been marked as a duplicate of bug 970493 ***

Note You need to log in before you can comment on or make changes to this bug.