Bug 838682 - VM custom properties - not possible to remove when there's only one
VM custom properties - not possible to remove when there's only one
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Gilad Chaplik
Tomas Dosek
virt
:
Depends On: 838565
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 15:11 EDT by Gilad Chaplik
Modified: 2015-06-19 01:21 EDT (History)
12 users (show)

See Also:
Fixed In Version: si11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 838565
Environment:
Last Closed: 2012-12-04 15:05:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gilad Chaplik 2012-07-09 15:11:27 EDT
+++ This bug was initially created as a clone of Bug #838565 +++

Admin portal -> Edit VM -> Custom Properties
when I select one and then decide to not use it and click "-" button,
it won't disappear. The only way how can I get rid of it is to add
another custom field by "+" and remove the former and keep the newly
added instead (since it starts correctly with nothing preselected)
Tried in 3.1 as of 1.7.2012
Comment 2 Tomas Dosek 2012-07-20 08:21:38 EDT
Verified - si11 - in case that last VM option is left and user removes it it's removed and none of options is left in list - initial VM options look is restored.

Note You need to log in before you can comment on or make changes to this bug.