Bug 838825 - [rhevm] /etc/init.d/ovirt-engine status should return either running or stopped and not "The engine PID file "/var/run/ovirt-engine.pid" doesn't exist." when service is down
[rhevm] /etc/init.d/ovirt-engine status should return either running or stopp...
Status: CLOSED DUPLICATE of bug 832784
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 05:01 EDT by Haim
Modified: 2016-02-10 14:10 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 10:02:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-07-10 05:01:32 EDT
Description of problem:

when service is down, and I query for service status, I get:

[root@hateya-rhevm ~]# /etc/init.d/ovirt-engine status
The engine PID file "/var/run/ovirt-engine.pid" doesn't exist

expected results: stopped.
Comment 1 Yaniv Kaul 2012-07-10 10:02:48 EDT

*** This bug has been marked as a duplicate of bug 832784 ***

Note You need to log in before you can comment on or make changes to this bug.