Bug 839044 - [abrt] colord-0.1.21-1.fc17: Process /usr/libexec/colord was killed by signal 6 (SIGABRT)
[abrt] colord-0.1.21-1.fc17: Process /usr/libexec/colord was killed by signal...
Status: CLOSED DUPLICATE of bug 838229
Product: Fedora
Classification: Fedora
Component: colord (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:b5dc27fb99d02f881baba749aff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 14:48 EDT by mark gress
Modified: 2013-04-24 06:32 EDT (History)
21 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-24 06:32:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (5.87 KB, text/plain)
2012-07-10 14:49 EDT, mark gress
no flags Details
File: backtrace (13.91 KB, text/plain)
2012-07-10 14:49 EDT, mark gress
no flags Details

  None (edit)
Description mark gress 2012-07-10 14:48:57 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/colord
executable:     /usr/libexec/colord
kernel:         3.4.4-3.fc17.i686
pid:            1591
pwd:            /
time:           Mon 09 Jul 2012 04:26:51 PM EDT
uid:            998
username:       colord

backtrace:      Text file, 14247 bytes
maps:           Text file, 6011 bytes

build_ids:
:9aea670864d2a34a222fd110376f7946b702de7c
:312d48a6f1cc4d6c09956dc213b10952925c88a3
:92aaf9e3a33962226af01da69620e9be799859d4
:ccd17c03940a8cb54bb2f9c6f6d76626976fccf7
:15beedcb299b506c9c6a09bdfed67a02095644a5
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:f844578b7653e450fdead70e172ab5a3b3a06977
:4766d96e19faf4e874c15cfb89feba118b91c6e6
:9812f285fa1a19c5ae8e9b9ee5bd907675599513
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be
:625a01c951fae16078c9a890fefc58f532795944
:c231c23d958aa42bb98f000cee5a9a11e090249d
:f13e5fa699a7129ee3080ddeb31558ef7578cddb
:56daa92d571686554be873defadd538202804a3c
:d96abe2591591c9690b8a3567d3eb1a807857cac
:c9666f5e43b3b03d782acadda76ae3074095c8a4
:de9d7cbf664acdddd5f97fc560de561108ec67e7
:3e8db068ebbfae69654767b42d9b0475c53121e7
:9ff154685b04583c95ef0f393e8be81e3c51ca7b
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a
:4a18cece7105bb73a4f2c3ad540803eb237e7543
:08a2e7bf4aba4dae1fed4f932ca4ecdac4e3b381

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/system/colord.service
:2:cpuset:/
:1:name=systemd:/system/colord.service

core_backtrace:
:b11b801f84b05c460178bc1dead0ac40f18842b1 0x424 __kernel_vsyscall linux-gate.so.1 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x2e95f __GI_raise libc.so.6 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x302b3 __GI_abort libc.so.6 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x6a799 g_assertion_message libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x6ada0 g_assertion_message_expr libglib-2.0.so.0 -
:312d48a6f1cc4d6c09956dc213b10952925c88a3 0x14b0c - [exe] -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xbfe3c call_in_idle_cb libgio-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x44a31 g_idle_dispatch libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x46feb g_main_dispatch libglib-2.0.so.0 -

dso_list:
:/usr/lib/libgthread-2.0.so.0.3200.3 glib2-2.32.3-1.fc17.i686 (Fedora Project) 1341429280
:/usr/lib/libselinux.so.1 libselinux-2.1.10-3.fc17.i686 (Fedora Project) 1337719195
:/usr/lib/libpthread-2.15.so glibc-2.15-37.fc17.i686 (Fedora Project) 1337719193
:/usr/lib/libgobject-2.0.so.0.3200.3 glib2-2.32.3-1.fc17.i686 (Fedora Project) 1341429280
:/usr/lib/libpolkit-gobject-1.so.0.0.0 polkit-0.104-6.fc17.i686 (Fedora Project) 1337719254
:/usr/lib/libffi.so.5.0.10 libffi-3.0.10-2.fc17.i686 (Fedora Project) 1337719199
:/usr/lib/libresolv-2.15.so glibc-2.15-37.fc17.i686 (Fedora Project) 1337719193
:/usr/lib/libsqlite3.so.0.8.6 sqlite-3.7.11-3.fc17.i686 (Fedora Project) 1341428636
:/usr/lib/libsystemd-login.so.0.2.1 systemd-44-17.fc17.i686 (Fedora Project) 1341428538
:/usr/lib/libm-2.15.so glibc-2.15-37.fc17.i686 (Fedora Project) 1337719193
:/usr/libexec/colord colord-0.1.21-1.fc17.i686 (Fedora Project) 1341429439
:/usr/lib/libgudev-1.0.so.0.1.1 libgudev1-182-3.fc17.i686 (Fedora Project) 1341428539
:/usr/lib/libgio-2.0.so.0.3200.3 glib2-2.32.3-1.fc17.i686 (Fedora Project) 1341429280
:/usr/lib/ld-2.15.so glibc-2.15-37.fc17.i686 (Fedora Project) 1337719193
:/usr/lib/libz.so.1.2.5 zlib-1.2.5-6.fc17.i686 (Fedora Project) 1337719196
:/usr/lib/libglib-2.0.so.0.3200.3 glib2-2.32.3-1.fc17.i686 (Fedora Project) 1341429280
:/usr/lib/libudev.so.0.13.1 libudev-182-3.fc17.i686 (Fedora Project) 1341428537
:/usr/lib/locale/locale-archive glibc-common-2.15-37.fc17.i686 (Fedora Project) 1337719192
:/usr/lib/libc-2.15.so glibc-2.15-37.fc17.i686 (Fedora Project) 1337719193
:/usr/lib/librt-2.15.so glibc-2.15-37.fc17.i686 (Fedora Project) 1337719193
:/usr/lib/liblcms2.so.2.0.3 lcms2-2.3-2.fc17.i686 (Fedora Project) 1337719212
:/usr/lib/libdl-2.15.so glibc-2.15-37.fc17.i686 (Fedora Project) 1337719193
:/usr/lib/libgmodule-2.0.so.0.3200.3 glib2-2.32.3-1.fc17.i686 (Fedora Project) 1341429280

environ:
:SYSFONT=True
:PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin
:LANG=en_US.UTF-8
:KEYTABLE=us
:BOOT_IMAGE=/boot/vmlinuz-3.4.4-3.fc17.i686
:HOME=/var/lib/colord
:LOGNAME=colord
:USER=colord

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             16008                16008                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       16008                16008                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:socket:[588897]
:pos:	0
:flags:	02
:2:socket:[588897]
:pos:	0
:flags:	02
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:socket:[588904]
:pos:	0
:flags:	02004002
:5:socket:[588905]
:pos:	0
:flags:	02004002
:6:/var/lib/colord/mapping.db
:pos:	40
:flags:	02100002
:7:/var/lib/colord/storage.db
:pos:	4096
:flags:	02100002
:8:socket:[588958]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 2a8b8e7b-2e37-4234-9815-d54541248c3a
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4189.04
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) XP 3000+
:CPU Stepping: 0
:CPU Family: 6
:CPU Model Num: 10
:Number of CPUs: 1
:CPU Speed: 2094
:System Memory: 2017
:System Swap: 0
:Vendor: Unknown
:System:  
:Form factor: Desktop
:Kernel: 3.4.4-3.fc17.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:108:0:0) pci, None, PCI/PCI, nForce2 External PCI Bridge
:(4318:107:5243:7168) pci, None, MULTIMEDIA_AUDIO, nForce Audio Processing Unit
:(4318:106:5243:7168) pci, snd_intel8x0, MULTIMEDIA_AUDIO, nForce2 AC97 Audio Controler (MCP)
:(4098:43536:5445:43536) pci, snd_hda_intel, MULTIMEDIA, RV610 audio device [Radeon HD 2400 PRO]
:(4318:110:5243:7168) pci, firewire_ohci, FIREWIRE, nForce2 FireWire (IEEE 1394) Controller
:(4318:101:5243:7168) pci, pata_amd, STORAGE, nForce2 IDE
:(4318:103:5243:7168) pci, ohci_hcd, USB, nForce2 USB Controller
:(4318:103:5243:7168) pci, ohci_hcd, USB, nForce2 USB Controller
:(4318:104:5243:7168) pci, ehci_hcd, USB, nForce2 USB Controller
:(4245:13586:4245:25874) pci, sata_sil, RAID, SiI 3512 SATARaid Controller
:(4318:96:5243:7168) pci, None, PCI/ISA, nForce2 ISA Bridge
:(4098:38084:5445:40) pci, radeon, VIDEO, RV610 LE AGP [Radeon HD 2400 PRO AGP]
:(4318:488:0:0) pci, None, PCI/PCI, nForce2 AGP
:(4318:100:5243:7168) pci, nForce2_smbus, SERIAL, nForce2 SMBus (MCP)
:(4318:102:5243:7168) pci, forcedeth, ETHERNET, nForce2 Ethernet Controller
:(4318:494:4318:3095) pci, None, RAM, nForce2 Memory Controller 4
:(4318:493:4318:3095) pci, None, RAM, nForce2 Memory Controller 3
:(4318:480:5243:7168) pci, agpgart-nvidia, HOST/PCI, nForce2 IGP2
:(4318:491:4318:3095) pci, None, RAM, nForce2 Memory Controller 1
:(4318:492:4318:3095) pci, None, RAM, nForce2 Memory Controller 2
:(4318:495:4318:3095) pci, None, RAM, nForce2 Memory Controller 5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb1 / ext4 4096 4096 5248927 3021790 2969239 1318912 1143482 1143482
:/dev/sdb2 /home ext4 4096 4096 2551309 2036925 1908951 640848 628114 628114
:/dev/sda1 WITHHELD ext4 4096 4096 9748367 6973685 6485165 2444624 2443609 2443609
:

var_log_messages:
:Jul  9 16:26:50 localhost dbus-daemon[523]: dbus[523]: [system] Activating via systemd: service name='org.freedesktop.ColorManager' unit='colord.service'
:Jul  9 16:26:50 localhost dbus[523]: [system] Activating via systemd: service name='org.freedesktop.ColorManager' unit='colord.service'
:Jul  9 16:26:51 localhost colord[1591]: **
:Jul  9 16:26:51 localhost colord[1591]: Cd:ERROR:cd-main.c:205:cd_main_create_profile: assertion failed: (connection != NULL)
:Jul  9 16:26:51 localhost abrt[1594]: Saved core dump of pid 1591 (/usr/libexec/colord) to /var/spool/abrt/ccpp-2012-07-09-16:26:51-1591 (17932288 bytes)
:Jul  9 16:26:51 localhost systemd[1]: colord.service: main process exited, code=dumped, status=6
:Jul  9 16:26:51 localhost systemd[1]: Unit colord.service entered failed state.
:Jul  9 16:26:51 localhost dbus-daemon[523]: dbus[523]: [system] Activating via systemd: service name='org.freedesktop.ColorManager' unit='colord.service'
:Jul  9 16:26:51 localhost dbus[523]: [system] Activating via systemd: service name='org.freedesktop.ColorManager' unit='colord.service'
:Jul  9 16:26:51 localhost colord[1597]: **
:Jul  9 16:26:51 localhost colord[1597]: Cd:ERROR:cd-main.c:205:cd_main_create_profile: assertion failed: (connection != NULL)
:Jul  9 16:26:51 localhost abrt[1601]: Not dumping repeating crash in '/usr/libexec/colord'
:Jul  9 16:26:51 localhost systemd[1]: colord.service: main process exited, code=dumped, status=6
:Jul  9 16:26:51 localhost systemd[1]: Unit colord.service entered failed state.
:Jul  9 16:26:51 localhost dbus-daemon[523]: dbus[523]: [system] Activating via systemd: service name='org.freedesktop.ColorManager' unit='colord.service'
:Jul  9 16:26:51 localhost dbus[523]: [system] Activating via systemd: service name='org.freedesktop.ColorManager' unit='colord.service'
:Jul  9 16:26:51 localhost colord[1603]: **
:Jul  9 16:26:51 localhost colord[1603]: Cd:ERROR:cd-main.c:480:cd_main_create_device: assertion failed: (connection != NULL)
:Jul  9 16:26:51 localhost abrt[1606]: Not dumping repeating crash in '/usr/libexec/colord'
:Jul  9 16:26:51 localhost systemd[1]: colord.service: main process exited, code=dumped, status=6
:Jul  9 16:26:51 localhost systemd[1]: Unit colord.service entered failed state.
:Jul  9 16:26:51 localhost dbus-daemon[523]: dbus[523]: [system] Activating via systemd: service name='org.freedesktop.ColorManager' unit='colord.service'
:Jul  9 16:26:51 localhost dbus[523]: [system] Activating via systemd: service name='org.freedesktop.ColorManager' unit='colord.service'
:Jul  9 16:26:51 localhost dbus-daemon[523]: dbus[523]: [system] Activating via systemd: service name='org.freedesktop.colord-sane' unit='colord-sane.service'
:Jul  9 16:26:51 localhost dbus[523]: [system] Activating via systemd: service name='org.freedesktop.colord-sane' unit='colord-sane.service'
:Jul  9 16:26:51 localhost dbus-daemon[523]: dbus[523]: [system] Successfully activated service 'org.freedesktop.colord-sane'
:Jul  9 16:26:51 localhost dbus[523]: [system] Successfully activated service 'org.freedesktop.colord-sane'
Comment 1 mark gress 2012-07-10 14:49:00 EDT
Created attachment 597411 [details]
File: maps
Comment 2 mark gress 2012-07-10 14:49:02 EDT
Created attachment 597412 [details]
File: backtrace
Comment 3 Gabriel 2012-11-15 10:34:03 EST
Start my machine with kernel-PAE ... nothing more.

backtrace_rating: 4
Package: colord-0.1.23-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 4 Gabriel 2012-11-16 08:46:41 EST
solo uso fedora 17

backtrace_rating: 4
Package: colord-0.1.23-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 714789+redhat 2012-12-06 22:29:57 EST
I was trying to add a networked printer.
Comment 6 Richard Hughes 2013-04-24 06:32:52 EDT

*** This bug has been marked as a duplicate of bug 838229 ***

Note You need to log in before you can comment on or make changes to this bug.