Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 839160 - SetupNetworks | can't set IP to VLAN over BOND interface
SetupNetworks | can't set IP to VLAN over BOND interface
Status: CLOSED DUPLICATE of bug 824432
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
urgent Severity high
: ---
: ---
Assigned To: Alona Kaplan
Meni Yakove
network
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 02:35 EDT by Meni Yakove
Modified: 2016-02-10 14:53 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 03:26:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (2.31 MB, application/octet-stream)
2012-07-11 02:35 EDT, Meni Yakove
no flags Details
vdsm.log (2.54 MB, application/octet-stream)
2012-07-11 02:36 EDT, Meni Yakove
no flags Details

  None (edit)
Description Meni Yakove 2012-07-11 02:35:41 EDT
Created attachment 597466 [details]
engine.log

Description of problem:
Can't assign IP to VLAN over BOND interface, on SetupNetworks I can add IP and MASK and after applying the IP and MASK return to "none" and the interface on the VDSM is without IP.  

Version-Release number of selected component (if applicable):
RHEVM: rhevm-3.1.0-5.el6ev.noarch
VDSM: vdsm-4.9.6-17.0.el6.x86_64



Steps to Reproduce:
1.Create BOND and attache VLAN to it.
2.Edit the VLAN and add IP and MASK.
3.Apply.
  
Actual results:
On VDSM there is no IP on the interface and on SetupNetworks the IP and MASK box are back to "none"

Expected results:
IP should be set on the interface and SetupNetworks should remember the IP and MASK for the interface.
Comment 1 Meni Yakove 2012-07-11 02:36:22 EDT
Created attachment 597467 [details]
vdsm.log
Comment 3 lpeer 2012-07-17 03:26:23 EDT
This BZ is not related to BOND, I'll add a comment on the original bug to make sure it works on top of bond as well.

*** This bug has been marked as a duplicate of bug 824432 ***

Note You need to log in before you can comment on or make changes to this bug.