Bug 839193 - problems with aeolus-configure -p rhevm
problems with aeolus-configure -p rhevm
Status: CLOSED DUPLICATE of bug 838118
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-configure (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mike Orazi
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 03:49 EDT by pushpesh sharma
Modified: 2014-08-04 18:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 15:58:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pushpesh sharma 2012-07-11 03:49:18 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.When i started testing with a shared box(f16+aeolus1.1.0),there is provider and account added to it for rhevm. 
2.I tried pusing a image to this account error "unable to push image to provider" displayed  
3.Looking it to the file /etc/aeolus-configure/nodes/rhevm_configure shows all the configure fields are commented.(deafult file)
4.If anybody run aeolus-cleanup ,account should be removed from web-ui.
5.aeolus-cleanup -p rhevm results in 
[root@qeblade29 ~]# aeolus-cleanup -p rhevm
Must pass nfs_mount_point to Aeolus::Profiles::Rhevm::Disable[default] at /usr/share/aeolus-configure/modules/aeolus/manifests/profiles/rhevm/disable.pp:15 on node qeblade29.rhq.lab.eng.bos.redhat.com

and no cleanup is done

6.aeolus-configure -p rhevm with new configuration file also fails and web-ui still displays old rhevm info.
 
  
Actual results:

Must be a way to break the deadlock 

Expected results:


Additional info:


[root@qeblade29 ~]# rpm -qa|grep aeolus
aeolus-configure-2.7.0-0.20120709172029gite93c068.fc16.noarch
aeolus-conductor-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-all-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-conductor-daemons-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-conductor-devel-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
rubygem-aeolus-cli-0.6.0-0.20120710182001gite2a391a.fc16.noarch
aeolus-conductor-doc-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120710181941git05a815a.fc16.noarch
Comment 1 Dave Johnson 2012-07-12 15:58:17 EDT

*** This bug has been marked as a duplicate of bug 838118 ***

Note You need to log in before you can comment on or make changes to this bug.