Bug 839251 - IDEA: EAP6 plugins still says AS7
IDEA: EAP6 plugins still says AS7
Status: CLOSED DUPLICATE of bug 988720
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 6 (Show other bugs)
JON 3.1.0
All All
unspecified Severity medium
: ---
: JON 3.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 07:39 EDT by Alberto Torres
Modified: 2015-01-05 18:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-17 18:58:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alberto Torres 2012-07-11 07:39:39 EDT
Description of problem:

EAP6 plugins still says AS7 plugin, I have some customers that are very confused about Jboss Enterprise and Jboss comunity.


I thing is very important to rename the products from community to Enterprise if we want that customers believe in the QA process of Enterprise products.

Regards
Comment 4 Larry O'Leary 2014-12-17 18:58:35 EST
This is already being tacked in as a product enhancement request in Bug 988720. Although this BZ is the earlier one, I am marking it duplicate as 988720 is already associated with the product planning tracker.

*** This bug has been marked as a duplicate of bug 988720 ***

Note You need to log in before you can comment on or make changes to this bug.