Bug 839504 - Clicking on username in usergroup page is redirected to blank page.
Clicking on username in usergroup page is redirected to blank page.
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Scott Seago
Rehana
:
: 839505 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 03:05 EDT by Aziza Karol
Modified: 2012-12-04 10:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Incorrect link generation caused users to redirect to a blank page after clicking on the username in a user group's member list. This fix corrects the link generation and provides proper URL mapping for usernames in a user group's member list.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:12:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
username (179.46 KB, image/png)
2012-07-12 03:06 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-07-12 03:05:00 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.create a user group "group_xyz" and click on group_xy .
2.Add members to "group_xyz".
3.click on the username.
  
Actual results:
when clicked on username,it is redirected to a blank page.

Expected results:
should be redirected tp user details page.

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-0.11.0-0.20120711193423gitd22a075.fc16.noarch
rubygem-aeolus-cli-0.6.0-0.20120711153513gite2a391a.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120711153448git05a815a.fc16.noarch
aeolus-conductor-daemons-0.11.0-0.20120711193423gitd22a075.fc16.noarch
aeolus-configure-2.7.0-0.20120711153505gite93c068.fc16.noarch
aeolus-all-0.11.0-0.20120711193423gitd22a075.fc16.noarch
aeolus-conductor-doc-0.11.0-0.20120711193423gitd22a075.fc16.noarch
aeolus-conductor-devel-0.11.0-0.20120711193423gitd22a075.fc16.noarch
Comment 1 Aziza Karol 2012-07-12 03:06:34 EDT
Created attachment 597720 [details]
username
Comment 2 Dave Jones 2012-07-12 10:20:02 EDT
*** Bug 839505 has been marked as a duplicate of this bug. ***
Comment 5 Scott Seago 2012-09-04 11:12:10 EDT
Patch sent to list:
[PATCH conductor] Bug 839504: Fix path to member in group member list
Comment 6 Scott Seago 2012-09-06 11:27:50 EDT
On master at: daef5ddc738cde1d20b4f83e2766e43737377260
On 1.1 at: 81528b6373ae3b71b9e2bef6210be864db3e1391
Comment 7 Steve Linabery 2012-09-07 17:55:39 EDT
in build aeolus-conductor-0.13.3-1.el6cf
Comment 9 Aziza Karol 2012-09-17 06:17:20 EDT
Clicking on username in usergroup page is now redirected to user detail page.

verified on:
rpm -qa | grep aeolus
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-all-0.13.7-1.el6cf.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
Comment 11 errata-xmlrpc 2012-12-04 10:12:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.