Bug 839507 - Kernel crashes on Mac Pro
Kernel crashes on Mac Pro
Status: CLOSED DUPLICATE of bug 835734
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 03:07 EDT by Andrew
Modified: 2012-07-12 10:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 835734
Environment:
Last Closed: 2012-07-12 10:20:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew 2012-07-12 03:07:16 EDT
+++ This bug was initially created as a clone of Bug #835734 +++

Description of problem:

kernel-PAE-3.4.2 crashes on boot.

Version-Release number of selected component (if applicable):

kernel-PAE-3.4.2-1.fc16.i686

How reproducible:

very

Steps to Reproduce:

1. Have a running f16 system on a Mac Pro

2. Do the kernel update

3. Reboot
  
Actual results:

computer can't boot

Expected results:

Fedora

Additional info:

I also tried installing the 3.4.4 kernel and got the same result. The latest kernel I can run is 3.3.8

The machine is a stock standard 2009 Mac Pro desktop computer. Fedora runs perfectly with every kernel up to and includidng 3.3.8. Any kernel after that won't boot.

--- Additional comment from slopsbucket@gmail.com on 2012-06-26 23:49:55 EDT ---

Should have mentioned - when boot fails what's printed on the screen is a whole heap of numbers, ACPI PREPROCESSOR, some more numbers, then Kernel Panic!

Then system is dead.

--- Additional comment from slopsbucket@gmail.com on 2012-07-05 20:20:34 EDT ---

No Response for this one?

It's not a critical issue, the Mac runs sweet on the older kernel but the bloke who owns it did the updates and I had to go around there and edit his grub.cfg for him and I just know that that's going to happen every time another kernel comes out.

Cheers,

Andrew.

--- Additional comment from slopsbucket@gmail.com on 2012-07-12 03:02:36 EDT ---

Today I tried the kernel-PAE-3.4.4-4.fc16,

Same result, Mac pro can't boot under any kernel newer than 3.3.8

Can you help me out here? next time this guy does an update that includes a new kernel the last kernel that works will be automatically removed.

Is it possible to edit the severity of this bug because the severity has altered.

Cheers,

Andrew.
Comment 1 Dave Jones 2012-07-12 10:20:56 EDT

*** This bug has been marked as a duplicate of bug 835734 ***

Note You need to log in before you can comment on or make changes to this bug.