Bug 839627 - FTBFS mapserver-6.0.3-2.fc18
FTBFS mapserver-6.0.3-2.fc18
Status: CLOSED DUPLICATE of bug 796344
Product: Fedora
Classification: Fedora
Component: mapserver (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Lisý
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-07-12 09:03 EDT by Petr Pisar
Modified: 2012-09-04 10:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-09-04 10:11:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2012-07-12 09:03:03 EDT
mapserver-6.0.3-2.fc18 fails to build in F18:

make[1]: Entering directory `/builddir/build/BUILD/mapserver-6.0.3/mapscript/php'
gcc -fPIC -ldl -fPIC -Wall   -DUSE_PHP_REGEX -DCOMPILE_DL=1  -DUSE_FASTCGI -DUSE_CAIRO -DUSE_FRIBIDI -DUSE_FRIBIDI2    -DUSE_WMS_LYR -DUSE_WFS_LYR -DUSE_SOS_SVR -DUSE_LIBXML2 -DUSE_CURL -DUSE_CURLOPT_PROXYAUTH  -DUSE_WCS_SVR -DUSE_WFS_SVR -DUSE_WMS_SVR   -DUSE_POSTGIS -DPOSTGIS_HAS_SERVER_VERSION -DUSE_GDAL -DUSE_OGR -DUSE_GEOS  -DUSE_THREAD -DUSE_PROJ -DUSE_AGG_SVG_SYMBOLS    -DUSE_GD_GIF -DUSE_GD_PNG -DUSE_GD_JPEG -DUSE_GD_WBMP -DUSE_GD_FT -DGD_HAS_FTEX_XSHOW -DGD_HAS_GDIMAGEGIFPTR -DGD_HAS_GETBITMAPFONTS -DGD_HAS_GET_TRUE_COLOR_PIXEL -DUSE_ICONV -DUSE_GIF -DUSE_PNG -DUSE_ZLIB -DUSE_FREETYPE  -I/builddir/build/BUILD/mapserver-6.0.3 -I/usr/include -I/usr/include/fastcgi -I/usr/include/cairo -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng15 -I/usr/include/libdrm   -I/usr/include/fribidi     -I/usr/include/libxml2    -I/usr/include -I/usr/include/gdal -I/usr/include   -Irenderers/agg/include  -Irenderers/agg/include   -I/usr/include   -I/usr/include/freetype2  -I/usr/include/php -I/usr/include/php/dl -I/usr/include/php/main -I/usr/include/php/Zend -I/usr/include/php/include -I/usr/include/php/TSRM  -I/usr/include/php/ext/ereg/ -c -o php_mapscript_util.o php_mapscript_util.c
php_mapscript_util.c: In function 'mapscript_object_new':
php_mapscript_util.c:45:41: error: 'zend_class_entry' has no member named 'default_properties'
Comment 1 Petr Pisar 2012-09-04 10:11:09 EDT

*** This bug has been marked as a duplicate of bug 796344 ***

Note You need to log in before you can comment on or make changes to this bug.