Bug 839726 - install_RHUA.sh script should run install_tools.sh script
install_RHUA.sh script should run install_tools.sh script
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: RHUA (Show other bugs)
2.1
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: James Slagle
Martin Kočí
:
Depends On:
Blocks: 840017
  Show dependency treegraph
 
Reported: 2012-07-12 12:34 EDT by James Slagle
Modified: 2012-08-24 07:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Both install_RHUA.sh and install_tools.sh scripts are needed for the installation of rh-rhui-tools but are running as two separate steps. The install_RHUA.sh script is now modified to run the install_tools.sh script automatically to reduce installation steps.
Story Points: ---
Clone Of:
: 840017 (view as bug list)
Environment:
Last Closed: 2012-08-24 07:55:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Slagle 2012-07-12 12:34:32 EDT
Since rh-rhui-tools must be installed on the RHUA, we should have the install_RHUA.sh script go ahead and run the install_tools.sh script.  There's no reason for it to be 2 seperate steps.
Comment 1 James Slagle 2012-07-12 12:45:36 EDT
committed to install_RHUA.sh script
Comment 2 Martin Kočí 2012-08-03 08:01:55 EDT
Verified against RHEL-6.3-RHUI-2.1-20120801.0-Server-x86_64-DVD1.iso

Moving bug to VERIFIED.
Comment 3 sachua 2012-08-15 01:03:49 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Both install_RHUA.sh and install_tools.sh scripts are needed for the installation of rh-rhui-tools but are running as two separate steps. The install_RHUA.sh script is now modified to run the install_tools.sh script automatically to reduce installation steps.
Comment 5 errata-xmlrpc 2012-08-24 07:55:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1205.html

Note You need to log in before you can comment on or make changes to this bug.