This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 840017 - install_RHUA.sh script should run install_tools.sh script
install_RHUA.sh script should run install_tools.sh script
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Documentation (Show other bugs)
2.1
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Julie
Martin Kočí
:
Depends On: 817736 839726
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 09:14 EDT by James Slagle
Modified: 2012-08-24 09:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The install_tools.sh script is used to install the Red Hat Update Infrastructure tools packages on the Red Hat Update Appliance. Users do not need to run this command during the Red Hat Update Infrastructure 2.1 installation as the packages get installed automatically through the install_RHUA.sh script.
Story Points: ---
Clone Of: 839726
Environment:
Last Closed: 2012-08-24 07:55:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Slagle 2012-07-13 09:14:14 EDT
+++ This bug was initially created as a clone of Bug #839726 +++

Since rh-rhui-tools must be installed on the RHUA, we should have the install_RHUA.sh script go ahead and run the install_tools.sh script.  There's no reason for it to be 2 seperate steps.

--- Additional comment from jslagle@redhat.com on 2012-07-12 12:45:36 EDT ---

committed to install_RHUA.sh script
Comment 1 James Slagle 2012-07-13 09:18:10 EDT
We don't need to tell users in the guide to run install_tools.sh anymore, as that will now be run automatically by the install_RHUA.sh script.
Comment 3 Martin Kočí 2012-07-26 11:53:56 EDT
information about to run install_tools.sh has been removed. See: http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Update_Infrastructure/2.1/html/Installation_Guide/sect-Installation_Guide-Installation_Requirements-Package_Installation.html

Moving bug to VERIFIED.
Comment 4 Shikha 2012-08-16 04:15:54 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The install_tools.sh script is used to install the Red Hat Update Infrastructure tools packages on the Red Hat Update Appliance. Users do not need to run this command during the Red Hat Update Infrastructure 2.1 installation as the packages get installed automatically through the install_RHUA.sh script.
Comment 6 errata-xmlrpc 2012-08-24 07:55:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1205.html

Note You need to log in before you can comment on or make changes to this bug.