This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 840309 - WEBADMIN: Unused fields are being displayed while detaching host nic
WEBADMIN: Unused fields are being displayed while detaching host nic
Status: CLOSED DUPLICATE of bug 823920
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: lpeer
meital avital
network
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-15 13:12 EDT by Avi Tal
Modified: 2016-04-22 00:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 03:58:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (139.34 KB, image/png)
2012-07-15 13:12 EDT, Avi Tal
no flags Details

  None (edit)
Description Avi Tal 2012-07-15 13:12:00 EDT
Created attachment 598317 [details]
screenshot

Description of problem:
Rhevm 3.1 with CL 3.0
Unused fields such as boot protocol and network is being display when detaching network from host interface.

This is very confusing mostly because the window that is open looks exactly like the one which being used when add/edit new network. 

Steps to Reproduce:
1. attach network to host nic
2. detach the network
3.
  
Actual results:
a window will open which wrong fields (just like when adding new network)

Expected results:
should open a small window which gives the option of confirm yes or no in order to remove network X.

Additional info: adding screenshot
Comment 2 lpeer 2012-07-16 03:58:53 EDT
Avi - Is this a regression? AFAIK it used to be this way in 3.0 as well.
If this is indeed a regression please add regression to BZ 823920.

*** This bug has been marked as a duplicate of bug 823920 ***

Note You need to log in before you can comment on or make changes to this bug.