Bug 840349 - Use consistent maximum volume name length
Use consistent maximum volume name length
Status: CLOSED DUPLICATE of bug 1085330
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Avra Sengupta
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 01:08 EDT by Vijay Bellur
Modified: 2014-07-11 11:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-11 11:11:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijay Bellur 2012-07-16 01:08:44 EDT
Description of problem:

There are two definitions of maximum volume name lengths and they refer to different values (256 and 1000). This needs to be set right.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Avra Sengupta 2014-05-15 04:29:37 EDT
Merged with http://review.gluster.org/#/c/7420/
Comment 2 Niels de Vos 2014-07-11 11:11:17 EDT

*** This bug has been marked as a duplicate of bug 1085330 ***

Note You need to log in before you can comment on or make changes to this bug.