Bug 840556 - RFE: bkr system-edit command line editing of system attributes
RFE: bkr system-edit command line editing of system attributes
Status: CLOSED DUPLICATE of bug 804479
Product: Beaker
Classification: Community
Component: command line (Show other bugs)
0.9
All Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 11:14 EDT by Stefanie Forrester
Modified: 2014-08-12 00:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-27 20:20:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefanie Forrester 2012-07-16 11:14:32 EDT
Description of problem:
Currently the only way to run tests on a "broken" machine is to log into the Beaker web-ui and manually set the machine to "automated".

Expected results: 
Having this option available from the command-line would allow us to automate the process of testing broken machines.
Comment 1 Dan Callaghan 2012-09-27 20:20:26 EDT

*** This bug has been marked as a duplicate of bug 804479 ***

Note You need to log in before you can comment on or make changes to this bug.