Bug 840678 - [abrt] meld-1.6.0-1.fc16: prefs.py:93:__init__:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
[abrt] meld-1.6.0-1.fc16: prefs.py:93:__init__:GError: Le serveur de configur...
Status: CLOSED DUPLICATE of bug 800565
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:b2ffa6450615a8beb635affefbb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 17:47 EDT by gerald.tapp
Modified: 2012-07-16 18:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 18:14:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gerald.tapp 2012-07-16 17:47:43 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
cmdline:        python /usr/bin/meld
comment:        Tentative de démarrage (échec) après l'installation. Version 1.6.0-1fc16
executable:     /usr/bin/meld
kernel:         3.4.2-1.fc16.x86_64
time:           lun 16 jui 2012 14:06:24 EDT
uid:            1000
username:       gerald

backtrace:
:prefs.py:93:__init__:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
:
:Traceback (most recent call last):
:  File "/usr/bin/meld", line 138, in <module>
:    main()
:  File "/usr/bin/meld", line 129, in main
:    from meld.meldapp import app
:  File "/usr/share/meld/meld/meldapp.py", line 199, in <module>
:    app = MeldApp()
:  File "/usr/share/meld/meld/meldapp.py", line 113, in __init__
:    self.prefs = preferences.MeldPreferences()
:  File "/usr/share/meld/meld/preferences.py", line 265, in __init__
:    super(MeldPreferences, self).__init__("/apps/meld", self.defaults)
:  File "/usr/share/meld/meld/util/prefs.py", line 93, in __init__
:    self._gconf.add_dir(rootkey, gconf.CLIENT_PRELOAD_NONE)
:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
:
:Local variables in innermost frame:
:rootkey: '/apps/meld'
:initial: {'use_custom_font': <meld.util.prefs.Value object at 0x7f87fb0c3290>, 'statusbar_visible': <meld.util.prefs.Value object at 0x7f87fb076950>, 'color_conflict_bg': <meld.util.prefs.Value object at 0x7f87fb076758>, 'custom_font': <meld.util.prefs.Value object at 0x7f87fb0c3878>, 'color_delete_bg': <meld.util.prefs.Value object at 0x7f87fb0766c8>, 'use_syntax_highlighting': <meld.util.prefs.Value object at 0x7f87fb0c3c68>, 'text_codecs': <meld.util.prefs.Value object at 0x7f87fb0c3d88>, 'filters': <meld.util.prefs.Value object at 0x7f87fb076830>, 'show_line_numbers': <meld.util.prefs.Value object at 0x7f87fb0c3bd8>, 'spaces_instead_of_tabs': <meld.util.prefs.Value object at 0x7f87fb0c3b90>, 'color_inline_fg': <meld.util.prefs.Value object at 0x7f87fb0767e8>, 'edit_command_custom': <meld.util.prefs.Value object at 0x7f87fb0c3d40>, 'regexes': <meld.util.prefs.Value object at 0x7f87fb076908>, 'tab_size': <meld.util.prefs.Value object at 0x7f87fb0c3440>, 'show_whitespace': <meld.util.prefs.Value object at 0x7f87fb0c3c20>, 'color_inline_bg': <meld.util.prefs.Value object at 0x7f87fb0767a0>, 'ignore_blank_lines': <meld.util.prefs.Value object at 0x7f87fb0768c0>, 'window_size_x': <meld.util.prefs.Value object at 0x7f87fb0bb9e0>, 'window_size_y': <meld.util.prefs.Value object at 0x7f87fb0c3dd0>, 'color_replace_bg': <meld.util.prefs.Value object at 0x7f87fb076710>, 'vc_status_filters': <meld.util.prefs.Value object at 0x7f87fb0769e0>, 'edit_command_type': <meld.util.prefs.Value object at 0x7f87fb0c3cf8>, 'toolbar_visible': <meld.util.prefs.Value object at 0x7f87fb076878>, 'dir_status_filters': <meld.util.prefs.Value object at 0x7f87fb076998>, 'edit_wrap_lines': <meld.util.prefs.Value object at 0x7f87fb0c3cb0>, 'ignore_symlinks': <meld.util.prefs.Value object at 0x7f87fb076638>, 'vc_console_visible': <meld.util.prefs.Value object at 0x7f87fb0765f0>}
:self: <meld.preferences.MeldPreferences object at 0x7f87fb75dbd0>

smolt_data:
:
:
:Général
:=================================
:UUID: 4c0cad7f-b2e8-48a0-8341-29436f369398
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_CA.utf8
:Plateforme: x86_64
:BogoMIPS: 4787.84
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 23
:Nombre de processeurs: 2
:Vitesse du processeur: 2401
:Mémoire du système: 3886
:Swap du système: 3967
:Fabricant: Sony Corporation
:Système: VGN-Z620D J003HP3C
:Type d'ordinateur: Notebook
:Noyau: 3.4.4-4.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:10816:4173:36901) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4173:36901) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10544:4173:36901) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4173:36901) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:4173:36901) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:4173:36901) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:4173:36901) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4173:36901) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4173:36901) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4173:36901) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4173:36901) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4173:36901) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4173:36901) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10818:4173:36901) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10566:4173:36901) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:4173:36901) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4173:36901) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:4173:36901) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:16946:32902:4865) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10551:4173:36901) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4173:36901) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:1765:4173:36901) pci, nouveau, VIDEO, G98 [GeForce 9300M GS]
:(4480:1142:4173:36901) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2098:4173:36901) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:4173:36901) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:1426:4173:36901) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_portable-LogVol00 / ext4 4096 4096 19433959 15309006 15114502 4866048 4496415 4496415
:/dev/sda5 WITHHELD ext4 4096 4096 40774741 31663036 29621526 10215424 10173156 10173156
:/dev/sda1 /boot ext4 4096 4096 191306 156806 147206 48000 47719 47719
:/dev/sda3 WITHHELD ext4 4096 4096 16610227 16332789 15500789 4161536 4161525 4161525
:
Comment 1 Christoph Wickert 2012-07-16 18:14:51 EDT

*** This bug has been marked as a duplicate of bug 800565 ***

Note You need to log in before you can comment on or make changes to this bug.