Bug 840874 - RHEVM - Backend: Import-related events show destination domain as <UNKNOWN>
RHEVM - Backend: Import-related events show destination domain as <UNKNOWN>
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: 3.2.0
Assigned To: ofri
Dafna Ron
storage
:
: 855012 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 09:04 EDT by Daniel Paikov
Modified: 2016-02-10 11:59 EST (History)
14 users (show)

See Also:
Fixed In Version: si19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:04:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (201.71 KB, application/x-compressed-tar)
2012-07-17 09:04 EDT, Daniel Paikov
no flags Details

  None (edit)
Description Daniel Paikov 2012-07-17 09:04:48 EDT
Created attachment 598629 [details]
engine.log

* Import VM/template with the Single Destination Storage checkbox unchecked.
* When import starts, the event is "Starting to import Vm aaa to <UNKNOWN>".
* When import ends, the event is "Vm aaa was imported successfully to <UNKNOWN>".
Comment 2 Daniel Paikov 2012-07-30 08:15:07 EDT
Still reproduces on si12.
Comment 3 Dafna Ron 2012-08-06 04:16:47 EDT
verified on si13
Comment 4 Dafna Ron 2012-09-09 04:22:54 EDT
reopening on si17.
import of VM shows destination domain as <UNKNOWN> 

Starting to import Vm direct to <UNKNOWN>

Vm thin_cloned was imported successfully to <UNKNOWN>

steps: 
1. export a vm
2. import a vm
Comment 5 Maor 2012-09-12 11:14:51 EDT
*** Bug 855012 has been marked as a duplicate of this bug. ***
Comment 6 ofri 2012-09-13 04:01:35 EDT
Posted to upstream: http://gerrit.ovirt.org/#/c/7975/
Comment 8 Dafna Ron 2012-09-27 09:25:02 EDT
verified on si19

Note You need to log in before you can comment on or make changes to this bug.