Bug 855012 - backend: incomplete description of event in import VM action - missing storage domain
backend: incomplete description of event in import VM action - missing storag...
Status: CLOSED DUPLICATE of bug 840874
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: 3.2.0
Assigned To: Maor
Pavel Stehlik
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 10:03 EDT by vvyazmin@redhat.com
Modified: 2016-02-10 14:02 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 11:14:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
## Logs rhevm, screen-shots (629.26 KB, application/x-gzip)
2012-09-06 10:03 EDT, vvyazmin@redhat.com
no flags Details

  None (edit)
Description vvyazmin@redhat.com 2012-09-06 10:03:33 EDT
Created attachment 610343 [details]
## Logs rhevm, screen-shots

Description of problem:
incomplete description of event in import VM action


Version-Release number of selected component (if applicable):
RHEVM 3.1 - SI17

RHEVM: rhevm-3.1.0-15.el6ev.noarch
VDSM: vdsm-4.9.6-32.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.4.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6_3.2.x86_64
SANLOCK: sanlock-2.3-3.el6_3.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Import VM from Export Storage Domain
  
Same result with multiples VM's

Actual results:
Get event in UI:
Vm vm-tte-100 was imported successfully to <UNKNOWN>
Starting to import Vm vm-tte-100 to <UNKNOWN>

see print-screen

Expected results:
Instead of <UNKNOWN> should be DC or SD name


Additional info:
Comment 2 Maor 2012-09-12 11:14:51 EDT

*** This bug has been marked as a duplicate of bug 840874 ***

Note You need to log in before you can comment on or make changes to this bug.