Bug 840899 - [abrt] evolution-3.4.3-2.1.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.1.fc17: Process /usr/bin/evolution was killed by sig...
Status: CLOSED DUPLICATE of bug 807908
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:cc62a0b4666382a63866ec0eef3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 10:32 EDT by Mikhail
Modified: 2012-07-18 06:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 06:57:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.90 KB, text/plain)
2012-07-17 10:32 EDT, Mikhail
no flags Details
File: gconf_subtree (10.75 KB, text/plain)
2012-07-17 10:32 EDT, Mikhail
no flags Details
File: xsession_errors (4.34 KB, text/plain)
2012-07-17 10:32 EDT, Mikhail
no flags Details
File: maps (80.91 KB, text/plain)
2012-07-17 10:32 EDT, Mikhail
no flags Details
File: dso_list (28.07 KB, text/plain)
2012-07-17 10:33 EDT, Mikhail
no flags Details
File: build_ids (11.33 KB, text/plain)
2012-07-17 10:33 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-07-17 10:32:39 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.4.4-5.fc17.i686.PAE
pid:            10678
pwd:            /home/mikhail
time:           Вт. 17 июля 2012 15:39:08
uid:            1000
username:       mikhail

backtrace:      Text file, 36759 bytes
build_ids:      Text file, 11603 bytes
dso_list:       Text file, 28745 bytes
gconf_subtree:  Text file, 11006 bytes
maps:           Text file, 82854 bytes
xsession_errors: Text file, 4443 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:b40448b70c0d57c9c9584c8d18626fd89141d9ff 0x424 __kernel_vsyscall linux-gate.so.1 -
:0207d5953b76482d89328efc6cad7188bc3f7c1a 0xe7054 poll libc.so.6 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x55e5c g_poll libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x472e0 - libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x477c3 g_main_loop_run libglib-2.0.so.0 -
:ad9e27665744b5e0f27506032bcfd11acc11a16c 0x1859fd gtk_main libgtk-3.so.0 -
:df12a1e3d323853ce34c54ee5102ed22b29a1d9f 0x1cc3 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1342502938.108669-1441018987
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-wqmdJz
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1030
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-VehdhmFYqL,guid=a978f12c606ca764ed1ffe340000003f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-Tq7BXl/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1034,unix/unix:/tmp/.ICE-unix/1034
:GPG_AGENT_INFO=/run/user/mikhail/keyring-wqmdJz/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-wqmdJz/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=10678
:DESKTOP_STARTUP_ID=gnome-shell-1261-telecon17l.afbank.ru-evolution-7_TIME9719117

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 23949                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       23949                23949                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	1795518
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	1795518
:flags:	02002
:3:socket:[3121117]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[3121125]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[3121131]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[3121138]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[3123203]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[3122710]
:pos:	0
:flags:	02004002
:15:/home/mikhail/.pki/nssdb/cert9.db
:pos:	2048
:flags:	02100002
:16:/var/tmp/etilqs_caZPLyXk35RDQTQ (deleted)
:pos:	28
:flags:	02100002
:17:/var/tmp/etilqs_9m0uM2SRlMRNVFj (deleted)
:pos:	2056
:flags:	02500002
:18:/var/tmp/etilqs_djeF20iT8qRHJNP (deleted)
:pos:	2048
:flags:	02500002
:19:/home/mikhail/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:20:/var/tmp/etilqs_mM2B1NVtisN3qPV (deleted)
:pos:	28
:flags:	02100002
:21:/var/tmp/etilqs_efQWjJLTXchwa3E (deleted)
:pos:	2056
:flags:	02500002
:22:/var/tmp/etilqs_fT7t1KXLdDjiMDN (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/cert9.db
:pos:	2048
:flags:	02100000
:24:/var/tmp/etilqs_gO3Iu9rK7btpOtw (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_ccqqMpIbmsJ3G25 (deleted)
:pos:	2048
:flags:	02500002
:26:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:27:/var/tmp/etilqs_e5dVo2reH4pDNU9 (deleted)
:pos:	28
:flags:	02100002
:28:/var/tmp/etilqs_cJb71sIXLmh4rT6 (deleted)
:pos:	2048
:flags:	02500002
:29:/home/mikhail/.local/share/evolution/mail/local/folders.db
:pos:	40
:flags:	02100002
:30:/home/mikhail/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:31:/home/mikhail/.cache/evolution/mail/1333120619.4756.0@telecon17l.afbank.ru/folders.db
:pos:	15209472
:flags:	02100002
:32:anon_inode:inotify
:pos:	0
:flags:	02004000
:33:/home/mikhail/.cache/evolution/mail/1333516140.1463.1@telecon17l.afbank.ru/folders.db
:pos:	40
:flags:	02100002
:34:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:35:/dev/urandom
:pos:	0
:flags:	02000000
:36:/home/mikhail/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:37:socket:[3139721]
:pos:	0
:flags:	02004002
:38:socket:[3125233]
:pos:	0
:flags:	02000002
:39:/home/mikhail/.local/share/gvfs-metadata/home-203fb911.log (deleted)
:pos:	0
:flags:	0100000
:40:socket:[3179796]
:pos:	0
:flags:	02004002
:41:socket:[3182882]
:pos:	0
:flags:	02
:42:socket:[3182835]
:pos:	0
:flags:	02004002
:43:socket:[3182883]
:pos:	0
:flags:	02004002
:44:socket:[3182885]
:pos:	0
:flags:	02
:45:socket:[3182886]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 3010
:System Swap: 16382
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.4.4-5.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112289 2187076 2135883 1286144 959845 959845
:/dev/sda5 /home ext4 4096 4096 27764613 1891998 501611 6955008 6851684 6851684
:

var_log_messages:
:Jul 16 11:29:56 telecon17l abrt[8027]: File '/usr/bin/evolution' seems to be deleted
:Jul 16 11:29:58 telecon17l abrt[8027]: Saved core dump of pid 10836 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-16-11:29:56-10836 (141664256 bytes)
:Jul 16 15:39:09 telecon17l abrt[5901]: Saved core dump of pid 1644 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-16-15:39:07-1644 (122880000 bytes)
:Jul 17 12:57:12 telecon17l abrt[6717]: Saved core dump of pid 2913 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-17-12:57:11-2913 (132120576 bytes)
:Jul 17 13:18:37 telecon17l abrt[8089]: Saved core dump of pid 6754 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-17-13:18:35-6754 (122462208 bytes)
:Jul 17 15:39:10 telecon17l abrt[13187]: Saved core dump of pid 10678 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-17-15:39:08-10678 (138031104 bytes)
Comment 1 Mikhail 2012-07-17 10:32:45 EDT
Created attachment 598655 [details]
File: backtrace
Comment 2 Mikhail 2012-07-17 10:32:50 EDT
Created attachment 598656 [details]
File: gconf_subtree
Comment 3 Mikhail 2012-07-17 10:32:53 EDT
Created attachment 598657 [details]
File: xsession_errors
Comment 4 Mikhail 2012-07-17 10:32:59 EDT
Created attachment 598659 [details]
File: maps
Comment 5 Mikhail 2012-07-17 10:33:05 EDT
Created attachment 598660 [details]
File: dso_list
Comment 6 Mikhail 2012-07-17 10:33:10 EDT
Created attachment 598661 [details]
File: build_ids
Comment 7 Milan Crha 2012-07-18 06:57:28 EDT
Thanks for a bug report. I suppose you killed evolution, because it was stale in folder update and message sending. I see this was with evolution-ews-3.4.3-1.6.fc17.i686, while 3.4.3-1.7 fixes this issue, thus I'm marking this as duplicate of the bug this change was done for.

*** This bug has been marked as a duplicate of bug 807908 ***

Note You need to log in before you can comment on or make changes to this bug.