Bug 840955 - sanlock: softdog module should be loaded in case no watchdog driver was loaded
sanlock: softdog module should be loaded in case no watchdog driver was loaded
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sanlock (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: David Teigland
Leonid Natapov
storage
: Reopened, ZStream
Depends On: 832935
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 13:02 EDT by RHEL Product and Program Management
Modified: 2016-04-26 09:40 EDT (History)
10 users (show)

See Also:
Fixed In Version: sanlock-2.3-3.el6_3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 13:14:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-07-17 13:02:55 EDT
This bug has been copied from bug #832935 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 5 Leonid Natapov 2012-08-26 09:06:59 EDT
fixed. sanlock-2.3-3.el6_3.

when there is no watchdog present and softdog wasn't automatically loaded by kernel,wdmd loads softdog upon start.

[root@orange-vdsc watchdog]# service wdmd start
Loading the softdog kernel module:                         [  OK  ]
Starting wdmd:                                             [  OK  ]
Comment 7 errata-xmlrpc 2012-12-04 13:14:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1507.html

Note You need to log in before you can comment on or make changes to this bug.