Bug 840999 - Repackage mongoose for all stable branches
Summary: Repackage mongoose for all stable branches
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mongoose
Version: 16
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Florencia Fotorello
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-07-17 20:24 UTC by Rafael Aquini
Modified: 2012-11-10 23:19 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-11-10 23:19:31 UTC


Attachments (Terms of Use)

Description Rafael Aquini 2012-07-17 20:24:56 UTC
As a direct result of the following Bugs being closed:

Bug 804843 - repackage mongoose, incl. shared library and -devel
Bug 804844 - build mongoose with -DNO_SSL_DL

Mongoose RPM needs to be updated and repackaged for the other stable branches (fedora, epel).

Comment 1 Fedora Update System 2012-08-21 12:57:09 UTC
mongoose-3.1-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/mongoose-3.1-1.fc16

Comment 2 Fedora Update System 2012-08-22 21:14:49 UTC
Package mongoose-3.1-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mongoose-3.1-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-12525/mongoose-3.1-1.fc16
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2012-08-29 02:10:15 UTC
mongoose-3.1-2.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/mongoose-3.1-2.el5

Comment 4 Fedora Update System 2012-08-29 03:27:02 UTC
mongoose-3.1-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/mongoose-3.1-2.el6

Comment 5 Fedora Update System 2012-08-29 20:25:03 UTC
mongoose-3.1-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/mongoose-3.1-2.fc16


Note You need to log in before you can comment on or make changes to this bug.