Bug 841326 - [abrt] evolution-3.4.3-2.fc17: gdk_property_change: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: gdk_property_change: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 782759
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b0c183a326deb381cff61e7a32d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 13:16 EDT by Perseo
Modified: 2012-07-18 16:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 16:34:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.68 KB, text/plain)
2012-07-18 13:16 EDT, Perseo
no flags Details
File: build_ids (7.69 KB, text/plain)
2012-07-18 13:17 EDT, Perseo
no flags Details
File: maps (98.04 KB, text/plain)
2012-07-18 13:17 EDT, Perseo
no flags Details
File: backtrace (78.07 KB, text/plain)
2012-07-18 13:18 EDT, Perseo
no flags Details

  None (edit)
Description Perseo 2012-07-18 13:16:41 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
crash_function: gdk_property_change
executable:     /usr/bin/evolution
kernel:         3.4.4-5.fc17.x86_64
pid:            21727
pwd:            /home/perseo
time:           mié 18 jul 2012 11:59:51 CDT
uid:            1000
username:       perseo

backtrace:      Text file, 79947 bytes
build_ids:      Text file, 7872 bytes
dso_list:       Text file, 21180 bytes
maps:           Text file, 100398 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/perseo/2

core_backtrace:
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x37df0 gdk_property_change libgdk-3.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x1e9b7d - libgtk-3.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x17adcf - libgtk-3.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf943 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x2a2d0e - libgtk-3.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x17aaf6 gtk_main_do_event libgtk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x48e62 - libgdk-3.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x179d65 gtk_main libgtk-3.so.0 -
:5b7178c7db7ab07be318112e4d55a02b8578ec28 0x22da main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=perseo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/perseo/keyring-nLHfAk
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=perseo
:USERNAME=perseo
:MAIL=/var/spool/mail/perseo
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/perseo/.local/bin:/home/perseo/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/perseo
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1084
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/perseo
:SHLVL=1
:LOGNAME=perseo
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HX2CbMPiIG,guid=9648efe781ec4ed3f31c33360000003c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/perseo
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:XAUTHORITY=/var/run/gdm/auth-for-perseo-vYG3Zd/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1089,unix/unix:/tmp/.ICE-unix/1089
:SSH_AUTH_SOCK=/run/user/perseo/keyring-nLHfAk/ssh
:GPG_AGENT_INFO=/run/user/perseo/keyring-nLHfAk/gpg:0:1
:LC_TIME=es_US.utf8
:LC_NUMERIC=es_US.utf8
:LC_MONETARY=es_US.utf8
:LC_MEASUREMENT=es_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21727
:DESKTOP_STARTUP_ID=gnome-shell-1306-perseo-evolution-5_TIME51464220

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63194                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63194                63194                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/perseo/.xsession-errors
:pos:	195496
:flags:	0102002
:2:/home/perseo/.xsession-errors
:pos:	195496
:flags:	0102002
:3:socket:[230105]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[232678]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[232679]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[231772]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:/home/perseo/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:/var/tmp/etilqs_cu9cMbmRUJdAlqA (deleted)
:pos:	28
:flags:	02100002
:14:/var/tmp/etilqs_l4LaqHTfCEH2naq (deleted)
:pos:	2056
:flags:	02500002
:15:/var/tmp/etilqs_kgfc4wVczVY7Tpm (deleted)
:pos:	2048
:flags:	02500002
:16:/home/perseo/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:17:/var/tmp/etilqs_oMkWLrencBFAQwo (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_d0WAHDv6snDtWmx (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_x06jvfEOFebylDx (deleted)
:pos:	2048
:flags:	02500002
:20:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:21:/var/tmp/etilqs_LsdYcvIoX8hIa0t (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_XhzOKdnRnFugnxX (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:24:/var/tmp/etilqs_o3IfvLyUjMC5i7U (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_j5Qnf3oJsN8hQCC (deleted)
:pos:	2048
:flags:	02500002
:26:socket:[232682]
:pos:	0
:flags:	02004002
:27:/home/perseo/.local/share/evolution/mail/local/folders.db
:pos:	48128
:flags:	02100002
:28:/home/perseo/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:socket:[227227]
:pos:	0
:flags:	02004002
:30:/home/perseo/.cache/evolution/mail/1337961418.1535.19@perseo/folders.db
:pos:	968704
:flags:	02100002
:31:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:32:/home/perseo/.cache/evolution/mail/1337969875.1529.2@perseo/folders.db
:pos:	40
:flags:	02100002
:33:/home/perseo/.cache/evolution/mail/1337969934.1529.7@perseo/folders.db
:pos:	3072
:flags:	02100002
:34:/home/perseo/.cache/evolution/mail/1338161294.1770.1@perseo/folders.db
:pos:	40
:flags:	02100002
:35:socket:[230250]
:pos:	0
:flags:	04002
:36:/dev/urandom
:pos:	0
:flags:	02100000
:37:socket:[230142]
:pos:	0
:flags:	04002
:38:socket:[230139]
:pos:	0
:flags:	04002
:39:socket:[228965]
:pos:	0
:flags:	04002
:40:anon_inode:inotify
:pos:	0
:flags:	02004000
:41:socket:[230826]
:pos:	0
:flags:	02004002
:42:socket:[234769]
:pos:	0
:flags:	04002
:43:/home/perseo/.cache/evolution/mail/1337961418.1535.19@perseo/folders/INBOX/journal
:pos:	0
:flags:	0100001
:44:/home/perseo/.cache/evolution/mail/1338161294.1770.1@perseo/folders/INBOX/journal
:pos:	0
:flags:	0100001

var_log_messages:
:Jul 18 11:59:51 perseo kernel: [53213.028997] evolution[21727]: segfault at 18 ip 0000003a27037df0 sp 00007fff05f4e3e8 error 4 in libgdk-3.so.0.400.3[3a27000000+78000]
:Jul 18 11:59:53 perseo abrt[21971]: Saved core dump of pid 21727 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-18-11:59:51-21727 (212037632 bytes)
Comment 1 Perseo 2012-07-18 13:16:58 EDT
Created attachment 598947 [details]
File: dso_list
Comment 2 Perseo 2012-07-18 13:17:09 EDT
Created attachment 598948 [details]
File: build_ids
Comment 3 Perseo 2012-07-18 13:17:24 EDT
Created attachment 598949 [details]
File: maps
Comment 4 Perseo 2012-07-18 13:18:07 EDT
Created attachment 598950 [details]
File: backtrace
Comment 5 Milan Crha 2012-07-18 16:34:56 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 782759 ***

Note You need to log in before you can comment on or make changes to this bug.