Bug 782759 - [abrt] evolution-3.2.2-1.fc16: gdk_property_change: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.2-1.fc16: gdk_property_change: Process /usr/bin/evolutio...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8d04942022169aa67640365642b...
:
: 841326 (view as bug list)
Depends On: 812912
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-18 06:45 EST by Mikhail
Modified: 2014-03-17 10:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-19 02:35:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (25.73 KB, text/plain)
2012-01-18 06:45 EST, Mikhail
no flags Details
File: gconf_subtree (23.24 KB, text/plain)
2012-01-18 06:45 EST, Mikhail
no flags Details
File: maps (72.65 KB, text/plain)
2012-01-18 06:45 EST, Mikhail
no flags Details
File: backtrace (47.84 KB, text/plain)
2012-01-18 06:45 EST, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 664787 None None None Never

  None (edit)
Description Mikhail 2012-01-18 06:45:02 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: gdk_property_change
executable:     /usr/bin/evolution
kernel:         3.1.5-6.fc16.i686
pid:            7253
pwd:            /home/mikhail
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Вт. 20 дек. 2011 00:03:14
uid:            1000
username:       mikhail

backtrace:      Text file, 48986 bytes
dso_list:       Text file, 26352 bytes
gconf_subtree:  Text file, 23793 bytes
maps:           Text file, 74396 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=8
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dbbbcd64cfc24f5c1bbda6480000000a-1324268663.760616-368061521
:GNOME_KEYRING_CONTROL=/tmp/keyring-tK9KYW
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2250
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mikhail
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Xlzgh4KaWs,guid=1a73608975eedf37e076632800000117
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-wlhG8W/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2254,unix/unix:/tmp/.ICE-unix/2254
:SSH_AUTH_SOCK=/tmp/keyring-tK9KYW/ssh
:GPG_AGENT_INFO=/tmp/keyring-tK9KYW/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2444-telecon17l.afbank.ru-evolution-26_TIME14100777
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=7253

smolt_data:
:
:
:General
:=================================
:UUID: 357b0f0c-1149-42cb-9d0f-3f98b0655a92
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4787.38
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1967
:System Swap: 4007
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.1.9-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, agpgart-intel, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10528:32902:20298) pci, ata_piix, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:10534:32902:20298) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:(32902:10674:32902:20298) pci, i915, VIDEO, 82Q35 Express Integrated Graphics Controller
:(32902:10675:32902:20298) pci, None, VIDEO, 82Q35 Express Integrated Graphics Controller
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5039525 3000445 2949259 1286144 1153393 1153393
:/dev/sda5 WITHHELD fuseblk 4096 4096 32925439 1823499 1823499 7949356 7453068 7453068
:

var_log_messages:
:Dec 20 00:03:05 telecon17l kernel: [49400.229057] evolution[7253]: segfault at c ip 00f7f5ac sp bf9d3580 error 4 in libgdk-3.so.0.200.2[f4f000+76000]
:Dec 20 00:05:37 telecon17l abrt[20956]: Saved core dump of pid 7253 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2011-12-20-00:03:09-7253 (352882688 bytes)

xsession_errors:
:(evolution:1780): camel-WARNING **: Could not open converter for 'CP20866' to 'UTF-8' charset
:TotemVideoThumbnailer-Message: setting URI file:///home/mikhail/evolution-bug-not-save-columns.ogv
Comment 1 Mikhail 2012-01-18 06:45:11 EST
Created attachment 555998 [details]
File: dso_list
Comment 2 Mikhail 2012-01-18 06:45:17 EST
Created attachment 555999 [details]
File: gconf_subtree
Comment 3 Mikhail 2012-01-18 06:45:34 EST
Created attachment 556000 [details]
File: maps
Comment 4 Mikhail 2012-01-18 06:45:44 EST
Created attachment 556001 [details]
File: backtrace
Comment 5 Milan Crha 2012-01-19 02:35:02 EST
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=664787
Comment 6 Milan Crha 2012-07-18 16:34:57 EDT
*** Bug 841326 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.