Bug 84140 - No startup-notification
No startup-notification
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
Reported: 2003-02-12 14:15 EST by Tim Waugh
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-07-30 19:06:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-02-12 14:15:40 EST
Description of problem:
No startup-notification.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start evolution from menu in GNOME.
2. Watch for busy cursor.
Think the desktop file needs:

StartupWMClass: evolution
Comment 1 Jeremy Katz 2003-02-12 15:53:27 EST
Added to desktop file in redhat-menus cvs, will be in 0.38 when it's built
Comment 2 Bill Nottingham 2003-07-30 19:08:15 EDT
Closing out some bugs that have been in MODIFIED state. Please reopen if they
Comment 3 Daniel James 2004-09-16 22:29:53 EDT
Probably not a good idea to enbable startup notification for evolution:

If evolution is already running - clicking the launcher will open
another window instead of loading up a new evolution. This means that
the splash screen never displays. This means that the
startup-notification times out instead of disappearing when the new
windows opens.

Steps to reproduce:

Load evolution
click the evolution icon
watch the busy cursor stay around for far too long.

Note You need to log in before you can comment on or make changes to this bug.