Bug 84157 - Gdm show time in wrong format
Gdm show time in wrong format
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
: Triaged
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-02-12 16:29 EST by Leonid Kanter
Modified: 2007-04-18 12:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-10 15:49:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2003-02-12 16:29:36 EST
Description of problem:

Default time format on gdm login screen is wrong. My current 
time is 23:11, but on gdm login screen it's 11:11 without any am/pm.
Most European locales (including my Russian) use 24-hours time format.

Version-Release number of selected component (if applicable):

2.4.1.3-1
Comment 1 Kjartan Maraas 2003-02-12 19:10:22 EST
Turns out the translation was broken. You just change

"%a %b %d, %I:%M %p" to
"%a %b %d, %H:%M" in the translation to get the 24 hour equivalent.

I just checked the Ukrainian translation in GNOME CVS and it is indeed broken
just like the norwegian one was. I've fixed it upstream for my translation, but
I can't fix the other ones myself.

Note You need to log in before you can comment on or make changes to this bug.