Bug 841707 - [abrt] evolution-3.4.3-1.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-1.fc17: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 830491
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6715709a7cd32df9f568d582b99...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-19 18:51 EDT by Alan Garfield
Modified: 2012-07-23 13:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-23 13:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.03 KB, text/plain)
2012-07-19 18:51 EDT, Alan Garfield
no flags Details
File: maps (98.88 KB, text/plain)
2012-07-19 18:51 EDT, Alan Garfield
no flags Details
File: dso_list (20.34 KB, text/plain)
2012-07-19 18:51 EDT, Alan Garfield
no flags Details
File: build_ids (7.85 KB, text/plain)
2012-07-19 18:51 EDT, Alan Garfield
no flags Details

  None (edit)
Description Alan Garfield 2012-07-19 18:51:26 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        Scrolled window down while deleting messages in an imap folder.
crash_function: camel_imapx_server_authenticate
executable:     /usr/bin/evolution
kernel:         3.4.4-5.fc17.x86_64
pid:            1857
pwd:            /home/alan
time:           Fri 13 Jul 2012 21:23:36 EST
uid:            1000
username:       alan
var_log_messages: Jul 13 21:23:36 gilmour abrt[3854]: Saved core dump of pid 1857 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-13-21:23:36-1857 (171950080 bytes)

backtrace:      Text file, 65563 bytes
build_ids:      Text file, 8036 bytes
dso_list:       Text file, 20826 bytes
maps:           Text file, 101249 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/alan/2

core_backtrace:
:51b885011f579b7a5a42431b41001b8f88cbcdd4 0x1d57a camel_imapx_server_authenticate libcamelimapx.so -
:1ef4803abe5c80b3c2836fd26bdd26662277d938 0x9934e camel_service_authenticate_sync libcamel-1.2.so.33 -
:378dc34e22532d0fe16585a71786a8ff3b2b0d51 0x14151 - libemail-engine.so -
:1ef4803abe5c80b3c2836fd26bdd26662277d938 0x9c74c camel_session_authenticate_sync libcamel-1.2.so.33 -
:51b885011f579b7a5a42431b41001b8f88cbcdd4 0x1d963 camel_imapx_server_connect libcamelimapx.so -
:51b885011f579b7a5a42431b41001b8f88cbcdd4 0x11332 camel_imapx_conn_manager_get_connection libcamelimapx.so -
:51b885011f579b7a5a42431b41001b8f88cbcdd4 0x240d3 camel_imapx_store_get_server libcamelimapx.so -
:51b885011f579b7a5a42431b41001b8f88cbcdd4 0x1218e - libcamelimapx.so -
:1ef4803abe5c80b3c2836fd26bdd26662277d938 0x5dd84 camel_folder_get_message_sync libcamel-1.2.so.33 -
:1ef4803abe5c80b3c2836fd26bdd26662277d938 0x5e27e - libcamel-1.2.so.33 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6cd5e - libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x5c11e - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6ab42 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6a345 - libglib-2.0.so.0 -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=gilmour.auspc.com.au
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=xterm-256color
:CLICOLOR=1
:HISTSIZE=1000
:XDG_SESSION_COOKIE=c922ab53b434adf796b0b93600000015-1342174665.66592-76496630
:MONGODB_HOME=/opt/mongodb
:POSTGRESQL_HOME=/opt/postgresql
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/alan/keyring-O8m7km
:QTINC=/usr/lib64/qt-3.3/include
:GIT_EDITOR=vim
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=alan
:LS_COLORS=di=34;40:ln=35;40:so=32;40:pi=33;40:ex=31;40:bd=34;46:cd=34;43:su=0;41:sg=0;46:tw=0;42:ow=0;43:
:ARDUINO_HOME=/home/alan/apps/arduino
:USERNAME=alan
:LSCOLORS=ExFxCxDxBxegedabagacad
:MAIL=/var/spool/mail/alan
:PATH=/home/alan/apps/arduino:/home/alan/bin:/opt/postgresql/bin:/opt/php/bin:/home/alan/apps/jre/bin:/opt/mongodb/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/alan
:JAVA_HOME=/home/alan/apps/jre
:XMODIFIERS=@im=none
:EDITOR=vim
:GNOME_KEYRING_PID=1251
:LANG=en_AU.utf8
:GDM_LANG=en_AU.utf8
:PHP_HOME=/opt/php
:GDMSESSION=gnome
:HISTCONTROL=ignoreboth
:EMBEDDED_ARM_HOME=/home/alan/apps/arm-unknown-linux-gnu
:XDG_SEAT=seat0
:HOME=/home/alan
:SHLVL=1
:'GREP_OPTIONS=-I --color --exclude-dir=\\.svn --exclude-dir=\\.git'
:USER_BASH_COMPLETION_DIR=/home/alan/.bash_completion.d
:LOGNAME=alan
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-egGDmuDcub,guid=b4e488c76ac9fac4a72bf08b0000001a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/alan
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-alan-bviGTl/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1255,unix/unix:/tmp/.ICE-unix/1255
:GPG_AGENT_INFO=/run/user/alan/keyring-O8m7km/gpg:0:1
:SSH_AUTH_SOCK=/run/user/alan/keyring-O8m7km/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1857
:DESKTOP_STARTUP_ID=gnome-shell-1485-gilmour.auspc.com.au-evolution-1_TIME124783

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30367                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30367                30367                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/alan/.xsession-errors
:pos:	11163
:flags:	0102002
:2:/home/alan/.xsession-errors
:pos:	11163
:flags:	0102002
:3:socket:[48857]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[48858]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[48916]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[49170]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:/home/alan/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:13:/var/tmp/etilqs_fYRu8f1z7w5q5K7 (deleted)
:pos:	28
:flags:	02100002
:14:/var/tmp/etilqs_bGqa5FCSAFAagdp (deleted)
:pos:	2056
:flags:	02500002
:15:/var/tmp/etilqs_ab0IcBBj9yTsVv8 (deleted)
:pos:	2048
:flags:	02500002
:16:/home/alan/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:17:/var/tmp/etilqs_eMbWjNBR22GmTst (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_cZIoYVHnN7Nyrn9 (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_pRblPj5ZvbAs25B (deleted)
:pos:	2048
:flags:	02500002
:20:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:21:/var/tmp/etilqs_jUan5yAdG402Fsg (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_G82lxj6Qcvo6jfY (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:24:/var/tmp/etilqs_pQM0PBI3myW0SIN (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_xhI7ZOUErd0OYgT (deleted)
:pos:	2048
:flags:	02500002
:26:socket:[49186]
:pos:	0
:flags:	02004002
:27:/home/alan/.local/share/evolution/mail/local/folders.db
:pos:	38912
:flags:	02100002
:28:/home/alan/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:socket:[38602]
:pos:	0
:flags:	02004002
:30:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:31:/home/alan/.cache/evolution/mail/1323982108.2084.21@gilmour.auspc.com.au/folders.db
:pos:	40
:flags:	02100002
:32:/home/alan/.cache/evolution/mail/1324012609.16145.2@gilmour.auspc.com.au/folders.db
:pos:	3072
:flags:	02100002
:33:/home/alan/.cache/evolution/mail/1331091062.4495.1@gilmour.auspc.com.au/folders.db
:pos:	40
:flags:	02100002
:34:/home/alan/.cache/evolution/mail/1338182765.13324.2@gilmour.auspc.com.au/folders.db
:pos:	9216
:flags:	02100002
:35:socket:[49446]
:pos:	0
:flags:	04002
:36:socket:[49737]
:pos:	0
:flags:	04002
:37:socket:[688707]
:pos:	0
:flags:	04002
:38:anon_inode:inotify
:pos:	0
:flags:	02004000
:39:socket:[121870]
:pos:	0
:flags:	02004002
:40:/home/alan/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:41:/home/alan/.local/share/gvfs-metadata/home-8f39c9b4.log (deleted)
:pos:	0
:flags:	0100000
:42:socket:[134108]
:pos:	0
:flags:	02004002
:43:socket:[50202]
:pos:	0
:flags:	04002
:44:/dev/urandom
:pos:	0
:flags:	02100000
Comment 1 Alan Garfield 2012-07-19 18:51:32 EDT
Created attachment 599254 [details]
File: backtrace
Comment 2 Alan Garfield 2012-07-19 18:51:36 EDT
Created attachment 599255 [details]
File: maps
Comment 3 Alan Garfield 2012-07-19 18:51:39 EDT
Created attachment 599256 [details]
File: dso_list
Comment 4 Alan Garfield 2012-07-19 18:51:41 EDT
Created attachment 599257 [details]
File: build_ids
Comment 5 Milan Crha 2012-07-23 13:43:03 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 830491 ***

Note You need to log in before you can comment on or make changes to this bug.