Bug 841914 - Bluetooth New Device Setup never finish when connecting phone
Bluetooth New Device Setup never finish when connecting phone
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: network-manager-applet (Show other bugs)
7.0
x86_64 Linux
medium Severity medium
: beta
: 7.0
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 10:31 EDT by Martin Simon
Modified: 2016-09-19 22:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 04:58:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2012-07-20 10:31:07 EDT
Description of problem:
When connecting mobile phone via Control Center - Bluetooth, the setup set my connection, but in the end remains with text "Please wait until finishing setup on device..." and never disappears.. Despite the fact, the connection is configured and I'm able to browse my phone's files for example.

Version-Release number of selected component (if applicable):
control-center-3.4.2-2.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Set up new connection with mobile phone via Control Center - Bluetooth
2.
3.
  
Actual results:
The phone is connected, but the Setup remains unfinished.

Expected results:
The phone is connected as well as the setup finishes.

Additional info:
Comment 1 Bastien Nocera 2012-10-15 12:08:53 EDT
This is likely a bug in network-manager-applet's gnome-bluetooth plugin. Please test again with a GNOME 3.6-based setup, and let us know whether you can reproduce.
Comment 2 Martin Simon 2012-10-17 04:20:59 EDT
I'm not able to reproduce it right now because of https://bugzilla.redhat.com/show_bug.cgi?id=866425
Comment 3 Martin Simon 2012-10-17 04:58:32 EDT
According to my last comment here https://bugzilla.redhat.com/show_bug.cgi?id=866425#c6, I was finally able to reproduce it. The problem is gone, everything is finished well with version 3.6.0-1

Closing as CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.