Bug 841980 - [abrt]: [138022.661365] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:721 iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]()
[abrt]: [138022.661365] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pc...
Status: CLOSED DUPLICATE of bug 809658
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e4460303f3ce94947b3d1dc59de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 14:28 EDT by Satish Balay
Modified: 2012-07-20 14:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 14:58:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satish Balay 2012-07-20 14:28:45 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-1.fc16.x86_64 root=UUID=4bf08f13-5615-4af1-bba1-6e451dc28477 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:[138022.661365] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:721 iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]()
:[138022.661371] Hardware name: 417152U
:[138022.661374] Modules linked in: joydev tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser lockd rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 snd_pcm vhost_net macvtap macvlan tun iTCO_wdt iwlwifi thinkpad_acpi snd_timer mac80211 cfg80211 rfkill kvm_intel kvm snd_page_alloc coretemp i2c_i801 e1000e iTCO_vendor_support snd tpm_tis sunrpc tpm soundcore microcode uinput tpm_bios crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[138022.661511] Pid: 10202, comm: kworker/u:1 Tainted: G        W    3.4.5-1.fc16.x86_64 #1
:[138022.661516] Call Trace:
:[138022.661535]  [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
:[138022.661545]  [<ffffffff810580ea>] warn_slowpath_null+0x1a/0x20
:[138022.661569]  [<ffffffffa038659f>] iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]
:[138022.661580]  [<ffffffff81013597>] ? __switch_to+0x137/0x410
:[138022.661606]  [<ffffffffa03872df>] iwl_trans_pcie_send_cmd+0xff/0x430 [iwlwifi]
:[138022.661615]  [<ffffffff8116e74b>] ? kfree+0x3b/0x150
:[138022.661636]  [<ffffffffa036ada9>] iwl_dvm_send_cmd+0x49/0x100 [iwlwifi]
:[138022.661659]  [<ffffffffa037ccaa>] iwl6000_hw_channel_switch+0x18a/0x1f0 [iwlwifi]
:[138022.661726]  [<ffffffff81092266>] ? find_busiest_group+0x176/0xbf0
:[138022.661756]  [<ffffffffa036ab6a>] ? iwlagn_set_rxon_chain+0x15a/0x2e0 [iwlwifi]
:[138022.661780]  [<ffffffffa0364627>] iwlagn_mac_channel_switch+0x1b7/0x280 [iwlwifi]
:[138022.661825]  [<ffffffffa030b406>] ieee80211_sta_process_chanswitch+0x116/0x240 [mac80211]
:[138022.661862]  [<ffffffffa030d17e>] ieee80211_sta_rx_queued_mgmt+0xae/0x5c0 [mac80211]
:[138022.661896]  [<ffffffffa02e287b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
:[138022.661927]  [<ffffffffa02e2620>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
:[138022.661942]  [<ffffffff81073cfe>] process_one_work+0x11e/0x470
:[138022.661955]  [<ffffffff81074ddf>] worker_thread+0x15f/0x360
:[138022.661968]  [<ffffffff81074c80>] ? manage_workers+0x230/0x230
:[138022.661980]  [<ffffffff81079a93>] kthread+0x93/0xa0
:[138022.661994]  [<ffffffff81605824>] kernel_thread_helper+0x4/0x10
:[138022.662006]  [<ffffffff81079a00>] ? kthread_freezable_should_stop+0x70/0x70
:[138022.662019]  [<ffffffff81605820>] ? gs_change+0x13/0x13
Comment 1 Dave Jones 2012-07-20 14:58:07 EDT

*** This bug has been marked as a duplicate of bug 809658 ***

Note You need to log in before you can comment on or make changes to this bug.