Bug 841991 - sanlock: initscript should create /var/lock/subsys/sanlock
sanlock: initscript should create /var/lock/subsys/sanlock
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sanlock (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: David Teigland
Leonid Natapov
storage
: Reopened, ZStream
Depends On: 830848
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 15:19 EDT by Chris Pelland
Modified: 2016-04-26 10:02 EDT (History)
7 users (show)

See Also:
Fixed In Version: sanlock-2.3-3.el6_3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 13:15:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-07-20 15:19:59 EDT
This bug has been copied from bug #830848 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 5 Leonid Natapov 2012-08-26 05:27:56 EDT
fixed. tested on sanlock-2.3-3.el6_3.x86_64.
sanlock file present in /var/lock/subsys
Comment 7 errata-xmlrpc 2012-12-04 13:15:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1507.html

Note You need to log in before you can comment on or make changes to this bug.