This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 841995 - sanlock: fix inquire lver
sanlock: fix inquire lver
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sanlock (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: David Teigland
Leonid Natapov
storage
: ZStream
Depends On: 840063
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 15:22 EDT by Chris Pelland
Modified: 2016-04-26 12:06 EDT (History)
5 users (show)

See Also:
Fixed In Version: sanlock-2.3-3.el6_3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 13:15:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-07-20 15:22:35 EDT
This bug has been copied from bug #840063 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 5 Leonid Natapov 2012-08-26 07:00:36 EDT
fixed. sanlock-python-2.3-3.el6_3.x86_64. suspend/resume and migration works with no problems.
Comment 7 errata-xmlrpc 2012-12-04 13:15:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1507.html

Note You need to log in before you can comment on or make changes to this bug.