Bug 842004 - advanced search page does javascript updating of product/component
advanced search page does javascript updating of product/component
Status: CLOSED DUPLICATE of bug 823339
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 16:09 EDT by Bill Nottingham
Modified: 2014-10-12 18:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 21:12:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-07-20 16:09:47 EDT
Description of problem:

This is really slow - I get the 'script is taking too long, kill it?' popup in Firefox often. (Slow enough it was optionally off in the older bugzilla)

Version-Release number of selected component (if applicable):

bz-current
Comment 1 Simon Green 2012-08-13 21:12:46 EDT

*** This bug has been marked as a duplicate of bug 823339 ***

Note You need to log in before you can comment on or make changes to this bug.