Bug 842011 - Cannot close error notification popup
Cannot close error notification popup
Status: CLOSED DUPLICATE of bug 842002
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
:
: 843413 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 16:50 EDT by Og Maciel
Modified: 2013-08-16 13:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-01 11:26:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (161.41 KB, image/png)
2012-07-20 16:50 EDT, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2012-07-20 16:50:43 EDT
Created attachment 599463 [details]
Screenshot

Description of problem:

There seems to be 2 issues with error notifications:

* Clicking on an error notification text immediately opens up a detailed traceback window. I believe the desired behavior is to only open this window if the user clicks the "i" icon
* Once this windows opens, you cannot close it unless you hit the ESC key

Version-Release number of selected component (if applicable):

* candlepin-0.5.32-1.el6.noarch
* candlepin-tomcat6-0.5.32-1.el6.noarch
* katello-0.2.47-1.git.225.b3aa579.el6_3.noarch
* katello-all-0.2.47-1.git.225.b3aa579.el6_3.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.1.6-1.el6.noarch
* katello-cli-0.2.43-1.git.16.350a9f2.el6_3.noarch
* katello-cli-common-0.2.43-1.git.16.350a9f2.el6_3.noarch
* katello-common-0.2.47-1.git.225.b3aa579.el6_3.noarch
* katello-configure-0.2.30-1.git.16.0e273d4.el6_3.noarch
* katello-glue-candlepin-0.2.47-1.git.225.b3aa579.el6_3.noarch
* katello-glue-foreman-0.2.47-1.git.225.b3aa579.el6_3.noarch
* katello-glue-pulp-0.2.47-1.git.225.b3aa579.el6_3.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-0.2.6-1.el6.noarch
* pulp-1.1.11-1.el6.noarch
* pulp-common-1.1.11-1.el6.noarch
* pulp-selinux-server-1.1.11-1.el6.noarch

How reproducible:


Steps to Reproduce:
1. Cause something to fail so that you have error notifications in the User Notifications page
2. Visit the User Notifications page
3. Click the text of an error notification
  
Actual results:

Window pops up with detailed information for error and one cannot close it.

Expected results:

Window should only pop up if I click the "i" icon. I should also be able to close this window by clicking on its close button/icon.

Additional info:
Comment 1 Og Maciel 2012-07-26 09:35:23 EDT
*** Bug 843413 has been marked as a duplicate of this bug. ***
Comment 2 Mike McCune 2012-08-01 11:26:34 EDT

*** This bug has been marked as a duplicate of bug 842002 ***
Comment 3 Mike McCune 2013-08-16 13:59:44 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.