Bug 843413 - No [X] button to close 'Additional Details' pop-up, appears while clicking the user notification
No [X] button to close 'Additional Details' pop-up, appears while clicking th...
Status: CLOSED DUPLICATE of bug 842011
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 05:16 EDT by Sachin Ghai
Modified: 2013-08-16 14:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-26 09:35:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
No cross[X] button to close 'Additional Details' pop-up, appears while clicking the user notification (47.81 KB, image/png)
2012-07-26 05:16 EDT, Sachin Ghai
no flags Details

  None (edit)
Description Sachin Ghai 2012-07-26 05:16:27 EDT
Created attachment 600463 [details]
No cross[X] button to close 'Additional Details' pop-up, appears while clicking the user notification

Description of problem:
Unable to close 'Additional Details' pop-up, appears while clicking the user notification 

Version-Release number of selected component (if applicable):
katello-0.2.50-1.git.0.1110b64.el6_3.noarch

How reproducible:
always

Steps to Reproduce:
1. Create a system group
2. Remove the system  group and choose the option to delete all associated systems
3. Once done, Go to 'user notification', click on 'notification'
4. a "dditional details' pop up appears
  
Actual results:
No cross[X] button to close 'Additional Details' pop-up, appears while clicking the user notification 

Expected results:
[X] button should be there to close the pop-up

Additional info:
Comment 1 Og Maciel 2012-07-26 09:35:23 EDT

*** This bug has been marked as a duplicate of bug 842011 ***
Comment 2 Mike McCune 2013-08-16 14:08:31 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.