Bug 842034 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 838077
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:70dc881cf8c20d0e70fe3e0f18b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 23:36 EDT by Jim Lieb
Modified: 2012-08-29 13:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:42:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Lieb 2012-07-20 23:36:35 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/new_jim_desk-root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.lvm.lv=new_jim_desk/swap rhgb rd.luks=0 rd.lvm.lv=new_jim_desk/root LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name:         
:MMIO read or write has been dropped 3
:Modules linked in: tcp_lp nfs fscache auth_rpcgss nfs_acl ebtable_nat ebtables be2iscsi iscsi_boot_sysfs bnx2i cnic ipt_MASQUERADE iptable_nat nf_nat uio xt_CHECKSUM cxgb4i cxgb4 cxgb3i iptable_mangle libcxgbi cxgb3 mdio bridge ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr 8021q garp lockd stp llc fcoe libfcoe libfc iscsi_tcp libiscsi_tcp libiscsi scsi_transport_fc scsi_tgt scsi_transport_iscsi nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables sunrpc snd_hda_codec_hdmi snd_hda_codec_realtek vhost_net macvtap macvlan tun snd_hda_intel snd_hda_codec kvm_intel kvm snd_hwdep uinput coretemp i2c_i801 snd_seq snd_seq_device iTCO_wdt iTCO_vendor_support snd_pcm snd_timer snd soundcore snd_page_alloc shpchp e1000e joydev serio_raw microcode crc32c_intel ghash_clmulni_intel firewire_ohci firewire_core crc_itu_t i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_s
:can]
:Pid: 80, comm: kworker/u:7 Tainted: G        W    3.4.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812cb62a>] ? delay_tsc+0x4a/0x80
: [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0077ceb>] i915_read32+0x10b/0x130 [i915]
: [<ffffffffa0097a8c>] intel_clear_scanline_wait+0x2c/0x60 [i915]
: [<ffffffffa00a2505>] ironlake_crtc_disable+0x3c5/0x7b0 [i915]
: [<ffffffffa0099190>] ? ironlake_update_plane+0x240/0x240 [i915]
: [<ffffffffa00a297e>] ironlake_crtc_dpms+0x8e/0xa0 [i915]
: [<ffffffffa00991d8>] intel_crtc_dpms+0x48/0x130 [i915]
: [<ffffffffa006f18b>] drm_helper_resume_force_mode+0x10b/0x160 [drm_kms_helper]
: [<ffffffffa00ad370>] ? intel_hdmi_mode_fixup+0x10/0x10 [i915]
: [<ffffffffa007856c>] i915_reset+0x46c/0x5c0 [i915]
: [<ffffffff81013597>] ? __switch_to+0x137/0x410
: [<ffffffffa007cc50>] ? i915_driver_irq_postinstall+0x190/0x190 [i915]
: [<ffffffffa007cd18>] i915_error_work_func+0xc8/0x110 [i915]
: [<ffffffff8107362e>] process_one_work+0x11e/0x470
: [<ffffffff8107470f>] worker_thread+0x15f/0x360
: [<ffffffff810745b0>] ? manage_workers+0x230/0x230
: [<ffffffff810791a3>] kthread+0x93/0xa0
: [<ffffffff81601624>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079110>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81601620>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2012-08-29 13:42:35 EDT

*** This bug has been marked as a duplicate of bug 838077 ***

Note You need to log in before you can comment on or make changes to this bug.