Bug 842120 - Evolution begins to consume all CPU resources
Evolution begins to consume all CPU resources
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 843101 843532 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-22 06:29 EDT by Mikhail
Modified: 2012-07-27 01:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-26 13:03:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proof screenshot (235.95 KB, image/png)
2012-07-22 06:29 EDT, Mikhail
no flags Details
backtrace for evolution (29.68 KB, text/plain)
2012-07-22 06:30 EDT, Mikhail
no flags Details
backtrace for evolution (20.52 KB, text/plain)
2012-07-22 08:10 EDT, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 655248 None None None 2012-07-26 13:03:15 EDT

  None (edit)
Description Mikhail 2012-07-22 06:29:50 EDT
Created attachment 599579 [details]
proof screenshot

Description of problem:
Evolution begins to consume all CPU resources
Comment 1 Mikhail 2012-07-22 06:30:37 EDT
Created attachment 599580 [details]
backtrace for evolution
Comment 2 Mikhail 2012-07-22 08:10:53 EDT
Created attachment 599589 [details]
backtrace for evolution
Comment 3 Milan Crha 2012-07-24 08:49:28 EDT
Thanks for a bug report. I think what you see is upstream bug [1]. Could you try changes suggested in [2], whether it'll help, please?

[1] https://bugzilla.gnome.org/show_bug.cgi?id=655248
[2] https://bugzilla.gnome.org/show_bug.cgi?id=655248#c3
Comment 4 Milan Crha 2012-07-26 13:03:15 EDT
As you confirmed upstream, I'm closing this as such. Thanks.
Comment 5 Milan Crha 2012-07-26 13:04:51 EDT
*** Bug 843101 has been marked as a duplicate of this bug. ***
Comment 6 Milan Crha 2012-07-27 01:54:16 EDT
*** Bug 843532 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.