Bug 843532 - [abrt] evolution-3.4.3-2.1.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.1.fc17: Process /usr/bin/evolution was killed by sig...
Status: CLOSED DUPLICATE of bug 842120
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:acb2b75cbae579ab57b11ad7dbc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 10:38 EDT by Mikhail
Modified: 2012-07-27 01:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-27 01:54:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.53 KB, text/plain)
2012-07-26 10:38 EDT, Mikhail
no flags Details
File: gconf_subtree (10.75 KB, text/plain)
2012-07-26 10:38 EDT, Mikhail
no flags Details
File: maps (76.85 KB, text/plain)
2012-07-26 10:38 EDT, Mikhail
no flags Details
File: dso_list (26.65 KB, text/plain)
2012-07-26 10:38 EDT, Mikhail
no flags Details
File: build_ids (10.85 KB, text/plain)
2012-07-26 10:38 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-07-26 10:38:03 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
crash_function: _pango_cairo_font_private_get_glyph_extents
executable:     /usr/bin/evolution
kernel:         3.4.6-2.fc17.i686.PAE
pid:            23257
pwd:            /home/mikhail
time:           Ср. 25 июля 2012 21:47:45
uid:            1000
username:       mikhail

backtrace:      Text file, 73244 bytes
build_ids:      Text file, 11111 bytes
dso_list:       Text file, 27285 bytes
gconf_subtree:  Text file, 11006 bytes
maps:           Text file, 78691 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:8d3308331c237b31f5e500d73e249edd53676aec 0x54e7 - libpangocairo-1.0.so.0 -
:8d3308331c237b31f5e500d73e249edd53676aec 0x82c7 - libpangocairo-1.0.so.0 -
:acccee84fefeebf82dea74d95ce0369573298fe3 0x109ad pango_font_get_glyph_extents libpango-1.0.so.0 -
:acccee84fefeebf82dea74d95ce0369573298fe3 0x11951 pango_glyph_string_extents_range libpango-1.0.so.0 -
:acccee84fefeebf82dea74d95ce0369573298fe3 0x119e2 pango_glyph_string_extents libpango-1.0.so.0 -
:1faf011dbd231dd4046d78450fbe111aa33eb9c9 0x8e9a1 hts_calc_width libgtkhtml-4.0.so.0 -
:1faf011dbd231dd4046d78450fbe111aa33eb9c9 0x8ea8e html_text_slave_real_calc_size libgtkhtml-4.0.so.0 -
:1faf011dbd231dd4046d78450fbe111aa33eb9c9 0x719d1 html_object_calc_size libgtkhtml-4.0.so.0 -
:1faf011dbd231dd4046d78450fbe111aa33eb9c9 0x39e4b layout_line libgtkhtml-4.0.so.0 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1343189263.176343-2033288983
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-AEOl8z
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1099
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-IcciOuOGIB,guid=ac7cb1842858553e390248bc00000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-LDtGXf/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1106,unix/unix:/tmp/.ICE-unix/1106
:GPG_AGENT_INFO=/run/user/mikhail/keyring-AEOl8z/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-AEOl8z/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=23257
:DESKTOP_STARTUP_ID=gnome-shell-1338-telecon17l.afbank.ru-evolution-7_TIME41993079

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 23949                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       23949                23949                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	3332238
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	3332238
:flags:	02002
:3:socket:[15753619]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[15753624]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[15753625]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[15754793]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:socket:[15753661]
:pos:	0
:flags:	02004002
:12:/home/mikhail/.pki/nssdb/cert9.db
:pos:	2048
:flags:	02100002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[15753663]
:pos:	0
:flags:	02004002
:15:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:16:/var/tmp/etilqs_qPuEUZigzXjSrTH (deleted)
:pos:	28
:flags:	02100002
:17:/var/tmp/etilqs_MaX9NepXU1Fb9at (deleted)
:pos:	2056
:flags:	02500002
:18:/var/tmp/etilqs_PkqIpkfdJCEzq0z (deleted)
:pos:	2048
:flags:	02500002
:19:/home/mikhail/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:20:/var/tmp/etilqs_NYeR1I8k0bmCzHR (deleted)
:pos:	28
:flags:	02100002
:21:/var/tmp/etilqs_fZA1XlUsDIAVtbH (deleted)
:pos:	2056
:flags:	02500002
:22:/var/tmp/etilqs_P8J9FVgAxDOS6D4 (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/cert9.db
:pos:	2048
:flags:	02100000
:24:/var/tmp/etilqs_XufX4dxXwRXlTcP (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_bUTVS8dVj5ZNLa6 (deleted)
:pos:	2048
:flags:	02500002
:26:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:27:/var/tmp/etilqs_sIfny8ldmpJy4KO (deleted)
:pos:	28
:flags:	02100002
:28:/var/tmp/etilqs_xO0WrD3i4rc7N3R (deleted)
:pos:	2048
:flags:	02500002
:29:/home/mikhail/.local/share/evolution/mail/local/folders.db
:pos:	38912
:flags:	02100002
:30:/home/mikhail/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:31:/home/mikhail/.cache/evolution/mail/1333120619.4756.0@telecon17l.afbank.ru/folders.db
:pos:	16812032
:flags:	02100002
:32:anon_inode:inotify
:pos:	0
:flags:	02004000
:33:/home/mikhail/.cache/evolution/mail/1333516140.1463.1@telecon17l.afbank.ru/folders.db
:pos:	40
:flags:	02100002
:34:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:35:/dev/urandom
:pos:	0
:flags:	02000000
:36:socket:[16089468]
:pos:	0
:flags:	02004002
:37:socket:[16091245]
:pos:	0
:flags:	02004002
:38:socket:[15755142]
:pos:	0
:flags:	02000002

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.81
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 3010
:System Swap: 16382
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.4.6-2.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112289 2207351 2156158 1286144 949656 949656
:/dev/sda5 /home ext4 4096 4096 27764613 2380064 989677 6955008 6852393 6852393
:

var_log_messages:
:Jul 23 10:06:37 telecon17l abrt[16437]: File '/usr/bin/evolution' seems to be deleted
:Jul 23 10:09:22 telecon17l abrt[16437]: Saved core dump of pid 15398 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-23-10:06:37-15398 (628281344 bytes)
:Jul 23 14:13:49 telecon17l abrt[9589]: Saved core dump of pid 1540 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-23-14:13:40-1540 (238604288 bytes)
:Jul 23 19:00:32 telecon17l abrt[18384]: Saved core dump of pid 12353 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-23-19:00:25-12353 (250712064 bytes)
:Jul 24 11:56:02 telecon17l abrt[10799]: File '/usr/bin/evolution' seems to be deleted
:Jul 24 11:57:56 telecon17l abrt[10799]: Saved core dump of pid 19795 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-24-11:56:02-19795 (822292480 bytes)
:Jul 25 21:20:09 telecon17l abrt[22624]: Saved core dump of pid 2848 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-25-21:18:27-2848 (972070912 bytes)
:Jul 25 21:47:46 telecon17l abrt[23311]: Saved core dump of pid 23257 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-25-21:47:45-23257 (93630464 bytes)

xsession_errors:
:(gnome-shell:1338): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:1338): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(empathy:1574): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(empathy:1574): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(evolution:23340): GLib-GObject-WARNING **: invalid unclassed pointer in cast to `GObject'
:(evolution:23340): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution-alarm-notify:1357): evolution-alarm-notify-WARNING **: alarm.c:254: Requested removal of nonexistent alarm!
:(gnome-shell-calendar-server:1461): libecal-WARNING **: Failed to dispose cal view: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface `org.gnome.evolution.dataserver.CalendarView' on object at path /org/gnome/evolution/dataserver/CalendarView/1432/39
:(gnome-shell-calendar-server:1461): ShellCalendarServer-WARNING **: Error opening calendar ews://m_gavrilov@citrus-it.ru/m_gavrilov@citrus-it.ru:143: No such interface `org.gnome.evolution.dataserver.Calendar' on object at path /org/gnome/evolution/dataserver/Calendar/1432/17
:![1343294121,000,xklavier_evt_abrt-applet: repeated problem in evolution-data-server-3.4.3-1.2.fc17, not showing the notification
:abrt-applet: repeated problem in evolution-data-server-3.4.3-1.2.fc17, not showing the notification
:Target 7: application/x-openoffice-objectdescriptor-xml;windows_formatname="Star Object Descriptor (XML)";classname="47BBB4CB-CE4C-4E80-a591-42d9ae74950f";typename="calc8";displayname="file:///home/mikhail/.cache/evolution/tmp/evolution-mikhail-lZpsmD/%D1%82%D0%BE%D0%BF20-%D1%82%D1%80%D0%B0%D1%84%D0%B8%D0%BA.xlt";viewaspect="1";width="14042";height="531";posx="0";posy="0"
:abrt-applet: repeated problem in evolution-data-server-3.4.3-1.2.fc17, not showing the notification
:abrt-applet: repeated problem in evolution-data-server-3.4.3-1.2.fc17, not showing the notification
Comment 1 Mikhail 2012-07-26 10:38:13 EDT
Created attachment 600531 [details]
File: backtrace
Comment 2 Mikhail 2012-07-26 10:38:16 EDT
Created attachment 600532 [details]
File: gconf_subtree
Comment 3 Mikhail 2012-07-26 10:38:25 EDT
Created attachment 600533 [details]
File: maps
Comment 4 Mikhail 2012-07-26 10:38:30 EDT
Created attachment 600534 [details]
File: dso_list
Comment 5 Mikhail 2012-07-26 10:38:33 EDT
Created attachment 600535 [details]
File: build_ids
Comment 6 Milan Crha 2012-07-27 01:54:16 EDT
Thanks for a bug report. I suppose you killed evolution, because it was unresponsive again. Based on the backtrace, this is bug #842120.

*** This bug has been marked as a duplicate of bug 842120 ***

Note You need to log in before you can comment on or make changes to this bug.