Bug 8422 - invalid line 1 in /etc/resolv.conf
Summary: invalid line 1 in /etc/resolv.conf
Status: CLOSED DUPLICATE of bug 8729
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-12 22:26 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 07:00:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-12 22:26:54 UTC
Not linuxconf's fault, but /etc/resolv.conf just has

search

in it, rather than anything meaningful/useful.  Either linuxconf should
learn to deal with it, or 'search' shouldn't be there in the first place.

Comment 1 Bill Nottingham 2000-02-05 07:00:59 UTC
*** This bug has been marked as a duplicate of 8729 ***


Note You need to log in before you can comment on or make changes to this bug.