Bug 842266 - Bugzilla "advance search" is incredible slow, even can stuck browser tab
Bugzilla "advance search" is incredible slow, even can stuck browser tab
Status: CLOSED DUPLICATE of bug 823339
Product: Bugzilla
Classification: Community
Component: Performance (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 05:49 EDT by Alex Sersen
Modified: 2014-10-12 18:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 21:12:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Sersen 2012-07-23 05:49:34 EDT
Description of problem:
SSIA

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. enter into "advanced search"
2. try to select multiple products(rhel4,rhel5,rhel6) 
3. this takes A LOT of time(minutes) or sometimes you have to kill a browser tab
  
Actual results:


Expected results:


Additional info:
$ rpm -qa google-chrome-stable
google-chrome-stable-18.0.1025.162-131933.x86_64
Comment 1 Simon Green 2012-08-13 21:12:34 EDT

*** This bug has been marked as a duplicate of bug 823339 ***

Note You need to log in before you can comment on or make changes to this bug.